Page 1 of 1

'new post' text - how to remove please....

Posted: Sun Jan 18, 2009 3:07 pm
by mtridersclb
In Subsilver2, In between the icon that goes orange when theres a new post, and the forum headr, it says in just text 'no new posts' or 'new posts'. I dont want it as the icon shows this information. How do I identify what it is and can I then delete it from the template?
Your board's URL: http://www.whisp.co.uk/MTRC
Version of phpBB3: 3.0.1
Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Fresh
If update, what package(s) did you use? Fantastico
Did you use an automated wizard provided by your host to install phpBB? Fantastico
MODs you have installed: None
When the problem started: Immediately
Your level of expertise (be honest): Very little

Additionally, you may wish to provide the following (where applicable)
Template(s) used: Sunbsilver2
Language(s) used:
Version of PHP used:
Database and version used:
Test account*:

Re: 'new post' text - how to remove please....

Posted: Sun Jan 18, 2009 3:10 pm
by stevemaury
Firefox is "helpfully" putting your username in the forum image box in Manage forums, Settings, and perhaps filling in other fields. Delete that text from the forum settings in the ACP.

Re: 'new post' text - how to remove please....

Posted: Sun Jan 18, 2009 3:13 pm
by KevC
Continuation of
http://www.phpbb.com/community/viewtopi ... &t=1414415
(which still needs moving to support if any mods are reading ;) )

Re: 'new post' text - how to remove please....

Posted: Sun Jan 18, 2009 8:40 pm
by mtridersclb
Is there a mod that will remove the autofil desire from that field?

I remove it with IE and check, its gone but when i check in firefox, its there again. So running Firefox on my machine will always autofil I guess. The only way maybe to stop this is to make the field plain?

Re: 'new post' text - how to remove please....

Posted: Sun Jan 18, 2009 8:42 pm
by stevemaury
Turn off the autofill feature in FF.

Re: 'new post' text - how to remove please....

Posted: Mon Jan 19, 2009 10:55 pm
by mtridersclb
All sorted thanks, I was deleting the autofil entry in the forum edits rather than the sub forum edits, now all resolved. Ta.