Scrolling problems with long posts in IE

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
User avatar
ric323
Former Team Member
Posts: 22910
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: Scrolling problems with long posts in IE

Post by ric323 »

You have not yet clicked on the "Templates" link. It is down the left column, under "STYLE COMPONENTS"
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions
atigrado
Registered User
Posts: 12
Joined: Thu Feb 01, 2007 3:02 am
Location: Canada
Contact:

Re: Scrolling problems with long posts in IE

Post by atigrado »

ric323 wrote:You have not yet clicked on the "Templates" link. It is down the left column, under "STYLE COMPONENTS"
ric323,

I know what you are thinking.... don't get mad, have me some patience.

:oops:

I found the Refresh Botton (link) and I did refresh the Style we are using at the moment, didn´t work.

Just in case I refreshed the subsilver Style, because I thought that was the Style Base used in the Instalation. Didn´t work either.

When I select a part of a long text, it keeps sending me up ...

:evil:
Please think and learn about GLOBAL WARMING...
User avatar
ric323
Former Team Member
Posts: 22910
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: Scrolling problems with long posts in IE

Post by ric323 »

I AM now seeing that META tag being sent by your board, so the refresh has worked.
So you're saying it hasn't actually fixed the scrolling problem when you edit posts?
What about if you click the green "use compatibility mode" icon just to the right of the address bar in Internet Explorer when viewing your site?
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions
atigrado
Registered User
Posts: 12
Joined: Thu Feb 01, 2007 3:02 am
Location: Canada
Contact:

Re: Scrolling problems with long posts in IE

Post by atigrado »

ric323 wrote:What about if you click the green "use compatibility mode" icon just to the right of the address bar in Internet Explorer when viewing your site?
With this worked...

Please, Just two questions.

1.- Before I added the Meta Tag to the overall_heather.html, just clicking to the "compatibility mode" was going to fix this Issue?... Or any way, add the meta tag was needed?

2.- How do you see that the meta tag is being sent to the board... (what board?)...

Just as a curiosity.


THANKS A LOT ric !!!
Please think and learn about GLOBAL WARMING...
User avatar
ric323
Former Team Member
Posts: 22910
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: Scrolling problems with long posts in IE

Post by ric323 »

atigrado wrote:1.- Before I added the Meta Tag to the overall_heather.html, just clicking to the "compatibility mode" was going to fix this Issue?... Or any way, add the meta tag was needed?
That will only fix it on YOUR PC. Internet Explorer on your PC remembers to use compatibility mode on your website. Each of your users using IE8 would also have to do that.
2.- How do you see that the meta tag is being sent to the board... (what board?)...
It is being sent BY your board.
I just browsed to the main index of your board, and then used Internet Explorers "View Source" command.
The start of the source from your board is:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="es" xml:lang="es">
<head>

<script type="text/javascript" src="http://www.pasionxeneize.com.ar/swfobject.js"></script>
<script src="http://www.pasionxeneize.com.ar/Scripts ... odified.js" type="text/javascript"></script>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="content-style-type" content="text/css" />
<meta http-equiv="content-language" content="es" />
<meta http-equiv="imagetoolbar" content="no" />
<meta name="resource-type" content="document" />
<meta name="distribution" content="global" />
<meta name="copyright" content="2002-2006 phpBB Group" />
<meta name="keywords" content="" />
<meta name="description" content="" />
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />

<title>www.pasionxeneize.com.ar &bull; Página principal</title>
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions
Locked

Return to “[3.0.x] Support Forum”