i am not able to sent mass emails

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
drankur
Registered User
Posts: 271
Joined: Sat Dec 22, 2007 4:16 am

i am not able to sent mass emails

Post by drankur »

i am running board on phpbb3.04 version and using this atyle
http://demo.phpbb3styles.net/vphpbb3

but i am not able to send mass emails to users , it shows in acp that emails have been sent but actually it is not ( also forget password and registeration notifying mails are also not send) . but all other email notifications like pm notification, topic reply notification are getting delieved.

can anybody help me what going wrong and how to correct it
narqelion
I've Been Banned!
Posts: 7235
Joined: Sat Dec 13, 2008 5:00 pm
Contact:

Re: i am not able to sent mass emails

Post by narqelion »

In your ACP -> Users & Groups -> Manage Users -> select yourself -> Submit -> Select form Preferences and look at the Notification method, is it set to Email only, Jabber only or Both?
drankur
Registered User
Posts: 271
Joined: Sat Dec 22, 2007 4:16 am

Re: i am not able to sent mass emails

Post by drankur »

it is set to both , but the problem is that it is happening with my every member
narqelion
I've Been Banned!
Posts: 7235
Joined: Sat Dec 13, 2008 5:00 pm
Contact:

Re: i am not able to sent mass emails

Post by narqelion »

Yes it's a bug in the software. Do you have Jabber enabled on your board or not? For mine I had to reset the value in the database for all my users then I edited a file adding an IF statement to disable the option for "Both" if Jabber was not enabled so that it didn't get reset to "Both" again.
varase
Registered User
Posts: 2
Joined: Fri Feb 27, 2009 3:38 pm

Re: i am not able to sent mass emails

Post by varase »

i have the same problem...
would you mind to post the changes you have made.
thanks
narqelion
I've Been Banned!
Posts: 7235
Joined: Sat Dec 13, 2008 5:00 pm
Contact:

Re: i am not able to sent mass emails

Post by narqelion »

My workaround is specific to having Jabber disabled. Is Jabber enabled or disabled on your board?
varase
Registered User
Posts: 2
Joined: Fri Feb 27, 2009 3:38 pm

Re: i am not able to sent mass emails

Post by varase »

narqelion wrote:Is Jabber enabled or disabled on your board?
it's disabled.
User avatar
noth
Registered User
Posts: 2483
Joined: Fri Jan 07, 2005 7:10 pm
Location: North Surrey
Contact:

Re: i am not able to sent mass emails

Post by noth »

narqelion wrote:Yes it's a bug in the software. Do you have Jabber enabled on your board or not? For mine I had to reset the value in the database for all my users then I edited a file adding an IF statement to disable the option for "Both" if Jabber was not enabled so that it didn't get reset to "Both" again.
it's a bug in the software?

is this going to be addressed in 3.0.5 then?
drankur
Registered User
Posts: 271
Joined: Sat Dec 22, 2007 4:16 am

Re: i am not able to sent mass emails

Post by drankur »

can u plz tell what u done to get rid of this bug ??
any simple solution
drankur
Registered User
Posts: 271
Joined: Sat Dec 22, 2007 4:16 am

Re: i am not able to sent mass emails

Post by drankur »

does anybody coma up with some solution??
drankur
Registered User
Posts: 271
Joined: Sat Dec 22, 2007 4:16 am

Re: i am not able to sent mass emails

Post by drankur »

plz anybody help me on this , plz
narqelion
I've Been Banned!
Posts: 7235
Joined: Sat Dec 13, 2008 5:00 pm
Contact:

Re: i am not able to sent mass emails

Post by narqelion »

The bug is fixed in 3.0.5, it's been added to SVN.
drankur
Registered User
Posts: 271
Joined: Sat Dec 22, 2007 4:16 am

Re: i am not able to sent mass emails

Post by drankur »

but can anyone tell me how to fix it till the new version release as it is giving me many problems :)
Locked

Return to “[3.0.x] Support Forum”