First Post of new user send for approval

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
User avatar
Gator-Fan
Registered User
Posts: 164
Joined: Sun Jun 22, 2008 4:09 pm
Location: Tampa Bay, Florida, USA
Contact:

Re: First Post of new user send for approval

Post by Gator-Fan » Wed Mar 18, 2009 11:44 am

Thanks, ric323. As long as we've got you on the phone, can you tell us where these auto-messages are stored, and how an Admin might read or modify them, perhaps to make them more personal ?

User avatar
ric323
Former Team Member
Posts: 22909
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: First Post of new user send for approval

Post by ric323 » Wed Mar 18, 2009 11:51 am

I think it is this message from ./language/en/posting.php

Code: Select all

	'POST_STORED_MOD'			=> 'This message has been submitted successfully, but it will need to be approved by a moderator before it is publicly viewable.',
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions

User avatar
Gator-Fan
Registered User
Posts: 164
Joined: Sun Jun 22, 2008 4:09 pm
Location: Tampa Bay, Florida, USA
Contact:

Re: First Post of new user send for approval

Post by Gator-Fan » Wed Mar 18, 2009 12:07 pm

I added "This is for security purposes only. Your post should appear soon" to make it a bit more personal.

User avatar
ntxfdotcom
Registered User
Posts: 6
Joined: Fri Sep 04, 2009 7:35 pm
Location: Dallas, Texas
Contact:

Re: First Post of new user send for approval

Post by ntxfdotcom » Thu Sep 24, 2009 3:04 pm

Can this be modified to send an alert email to a board admin so they can approve the post in a timely manner?

Locked

Return to “[3.0.x] Support Forum”