Page 1 of 2

First Post of new user send for approval

Posted: Tue Mar 10, 2009 7:25 pm
by hmmmmmm
Is it possible that first post/topic of new user send for approval to moderator ??

regards

Re: First Post of new user send for approval

Posted: Tue Mar 10, 2009 7:31 pm
by COD3M4ST3R-X
Administration Control Panel > General >>Board Configuration> Post Settings > Enable queued posts:set this to 1

Re: First Post of new user send for approval

Posted: Wed Mar 11, 2009 5:31 am
by hmmmmmm
Hello,, Thx For Every Thing.....

I did not find that option which you mention..

See attachments..

Re: First Post of new user send for approval

Posted: Wed Mar 11, 2009 6:13 am
by ric323
That option was added in phpBB 3.0.3.
Either your's is older, or you haven't full updated your board.

Re: First Post of new user send for approval

Posted: Wed Mar 18, 2009 6:02 am
by mk-Zero
I just updated my board to 3.0.4 specifically for this option, but I don't see to see it where you said it should be. please help!

Re: First Post of new user send for approval

Posted: Wed Mar 18, 2009 6:05 am
by ric323
What style are you using?
If it is not one of the two standard ones (prosilver and subsilver2), did you update the style also?

Note, you can just set your admin user back to prosilver to see the option in the ACP quickly.

Re: First Post of new user send for approval

Posted: Wed Mar 18, 2009 6:08 am
by mk-Zero
Hmmm, I'm using subsilver2, shouldn't it show then? Do I need to do anything to "reset" the board after I do the update?

Re: First Post of new user send for approval

Posted: Wed Mar 18, 2009 6:09 am
by ric323
Do you have any MODs installed?
If you used the automatic update, it may not have completed fully.

Re: First Post of new user send for approval

Posted: Wed Mar 18, 2009 6:10 am
by mk-Zero
I don't have any MODs installed. I used the automatic updater.

Re: First Post of new user send for approval

Posted: Wed Mar 18, 2009 6:13 am
by ric323
What is the address of your board?

Re: First Post of new user send for approval

Posted: Wed Mar 18, 2009 6:14 am
by mk-Zero

Re: First Post of new user send for approval

Posted: Wed Mar 18, 2009 6:16 am
by mk-Zero
Maybe this is related, there is an error message at the bottom of my board since I updated it:

Fatal error: Not able to open ./cache/data_global.php in /home/content/m/k/z/mkzero/html/phpBB3/includes/acm/acm_file.php on line 112

Board seems to be working fine though, other than that I can't find that option for approving the first post

Re: First Post of new user send for approval

Posted: Wed Mar 18, 2009 7:00 am
by mk-Zero
Ahhhhh!

My board is hosed now! It gives me the above error any time I try to submit a change in the ACP and the change does not stick.

Re: First Post of new user send for approval

Posted: Wed Mar 18, 2009 11:37 am
by Gator-Fan
COD3M4ST3R-X wrote:Administration Control Panel > General >>Board Configuration> Post Settings > Enable queued posts:set this to 1
This seems like a fairly-effective way to control spam. Let's say I enable this feature and set it to one (1), allowing me the option of whether to allow the new user to proceed. Is an automatic message sent to the users informing them that their first post is under moderation? If not, how would one go about creating such a message and configuring the board to send it automatically? Since most legitimate users would expect their message to appear immediately, it might be off-putting if it does not, and if they're not told why. Also, it would save the Admin a lot of trouble :) .

Re: First Post of new user send for approval

Posted: Wed Mar 18, 2009 11:40 am
by ric323
Gator-Fan wrote:Is an automatic message sent to the users informing them that their first post is under moderation?
They are shown the message straight after making their post.