Page 1 of 1

Blank page on post

Posted: Wed Mar 11, 2009 3:00 pm
by sedrikk
Support Request Template
What version of phpBB are you using? phpBB 3.0.2
What is your board's URL? http://www.driventoconquer.com/
How did you install your board? I installed my board myself
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? Yes
What MODs do you have installed? bbdkp 1.0.8 Application form Video bbcode Custom bbcode permissions Highslide Attachment mod Phpbb gallery Prime Quick Reply
Please describe your problem. The board has been running fine for several months now. However as of this morning/late last night no new posts or topics can be made. All anyone gets is a blank screen, athe message does not post, and nothing is returned to the user.
What styles do you currently have installed? SFCenter
What language(s) is your board currently using? English
Which database type/version are you using? MySQL 5
What is your level of experience? Advanced
Generated by SRT Generator ($Rev: 2853 $)

Re: Blank page on post

Posted: Wed Mar 11, 2009 3:04 pm
by COD3M4ST3R-X
Did you recently installed any MODs or made any language changes?

Re: Blank page on post

Posted: Wed Mar 11, 2009 3:17 pm
by sedrikk
I have not made any changes to the installation for several weeks, really nothing has changed since the initial go live of the site. People can view the site fine still, just posting has stopped. I can access and change things in the admin control panel fine as well.

Re: Blank page on post

Posted: Wed Mar 11, 2009 5:20 pm
by sedrikk
I have tried clearing the cache and it did not help

Re: Blank page on post

Posted: Wed Mar 11, 2009 5:51 pm
by camm15h
I wonder if your host has restricted the memory?

Try opening posting.php, find:

Code: Select all

* @license http://opensource.org/licenses/gpl-license.php GNU Public License
*
*/
After, add:

Code: Select all

ini_set("memory_limit","64M");

Re: Blank page on post

Posted: Wed Mar 11, 2009 6:02 pm
by sedrikk
I edited the file, recleared the cache, and tried again. No luck. The site still isnt working.

Re: Blank page on post

Posted: Wed Mar 11, 2009 9:46 pm
by sedrikk
I guess i will have to spend the next few days rebuilding the site since this is not working correctly.

Re: Blank page on post

Posted: Thu Mar 12, 2009 11:51 am
by sedrikk
I had the hosting service restore a complete backup of the site from saturday, when the site was working. However even after the restore, the site is not working. They claim they did not change any sql or php config, but if they didnt how does the site not work even after a restore.

Re: Blank page on post

Posted: Thu Mar 12, 2009 12:03 pm
by Sajaki
did you try emptying the cache, refreshing theme? also check your php logs, they tell alot.

Re: Blank page on post

Posted: Thu Mar 12, 2009 1:34 pm
by sedrikk
cache was cleared, theme was refreshed, and the php_errorlog file shows no errors for over 2 months. The hosting company says the php logs show nothing.

Re: Blank page on post

Posted: Sun Mar 15, 2009 8:36 am
by newbie_niles
http://www.phpbb.com/community/viewtopi ... e#p8936145

I had a similar problem (no posting was possible) and it was apparently caused by the forum being unable to write to the cache folder due to a lack of permission to do so.