Very Uncommeon Problem with Me!

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
princexxx
Registered User
Posts: 82
Joined: Fri May 09, 2008 2:10 pm

Very Uncommeon Problem with Me!

Post by princexxx »

Here is the Problem......

I have Added a Custom Script in My forum and Just added a Link to my Header of the Template! The Script is Not related to Phpbb and i have not added any command in it like in phpbb = true etc etc!

Here is the Screenshot when I WAS LOGIN-

Image

In ABove Image Look the Linkchecker button it is visible in When i was Login(I was admin in that forum) and i also can see this Linkchecker button as a Guest but when i was register as a Normal user the linkchecker button is gone??? It was not visible....Here is the screenshot-

Image

Can any one Help me in this??? Thx

User avatar
Lumpy Burgertushie
Registered User
Posts: 67751
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Very Uncommeon Problem with Me!

Post by Lumpy Burgertushie »

need a link to the board please.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?

princexxx
Registered User
Posts: 82
Joined: Fri May 09, 2008 2:10 pm

Re: Very Uncommeon Problem with Me!

Post by princexxx »

I can Pm you as this is a Warez related Forum!

ameeck
Former Team Member
Posts: 6559
Joined: Mon Mar 21, 2005 6:57 pm

Re: Very Uncommeon Problem with Me!

Post by ameeck »

I'm sorry, but per rule 4l we do not provide such support.

Locked

Return to “[3.0.x] Support Forum”