PHPBB3 and .png image files

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
zake black
Registered User
Posts: 694
Joined: Fri Jan 23, 2009 8:34 am
Location: Milton Keynes (UK)
Contact:

PHPBB3 and .png image files

Post by zake black »

Hi,

Am i the only that has problems with .png files if any mods use them and they are a button for a link they never work. no mouse over effects, no link and no alt text?? if i resave the image as .jpg or .gif then no problem all works well.

If i am the only one what could be causing the issue, oh it only happens in internet explorer.

I did some testing with a mod which was jave script only and placed the entire code in seperate html document outside of phpbb3 and loaded that into and IE and it worked perfectly fine with the .png its just phpbb3 that i have the issue???

Thanks

Andy

blakebowling
Registered User
Posts: 775
Joined: Sun Apr 27, 2008 4:49 am
Location: 127.0.0.1

Re: PHPBB3 and .png image files

Post by blakebowling »

IIRC it's just an IE thing.. I've seen it before, I think the only remedy is to resave the file changing the extension.

User avatar
zake black
Registered User
Posts: 694
Joined: Fri Jan 23, 2009 8:34 am
Location: Milton Keynes (UK)
Contact:

Re: PHPBB3 and .png image files

Post by zake black »

blakebowling wrote:IIRC it's just an IE thing.. I've seen it before, I think the only remedy is to resave the file changing the extension.

Thats what i thought, but they work fine in a seperate html file offline??

Locked

Return to “[3.0.x] Support Forum”