NewTopic button wont show.

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
pfraites
Registered User
Posts: 10
Joined: Tue May 05, 2009 4:50 am

NewTopic button wont show.

Post by pfraites »

Support Request Template
What version of phpBB are you using? phpBB 3.0.4
What is your board's URL? http://nextgenfighters.com/foro/index.php
Who do you host your board with? justhost.com
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? No
Please describe your problem. The button for "New Topic" o Post Topic dosent show. But the name does instead of the button.
What styles do you currently have installed? No answer given
What language(s) is your board currently using? No answer given
Which database type/version are you using? I Don't Know
What is your level of experience? New to PHP and phpBB
Generated by SRT Generator ($Rev: 2931 $)
Last edited by ric323 on Tue May 05, 2009 6:42 am, edited 1 time in total.
Reason: Topic icon changed
ameeck
Former Team Member
Posts: 6559
Joined: Mon Mar 21, 2005 6:57 pm

Re: NewTopic button wont show.

Post by ameeck »

I see the new topic button when I go to your forum, does the error still appear for you?
momentum
Registered User
Posts: 1505
Joined: Thu Sep 20, 2007 4:07 am
Location: Melbourne, Australia

Re: NewTopic button wont show.

Post by momentum »

Problem: buttons "new topic", "post reply" and others are missing.

What's causing it: the problem is caused by language pack you have installed. For every installed language pack you should have an imageset in every installed style.
I suspect in your case you're missing the styles/SF_Glacier/imageset/es/ directory and all it's contents.

Craig.
QOTY: phpBB is free, good hosting is not. - robert (Lumpy Burgertushie)
pfraites
Registered User
Posts: 10
Joined: Tue May 05, 2009 4:50 am

Re: NewTopic button wont show.

Post by pfraites »

yea the problem is the folder of imageset its in us instead of us_en

thanks everyone
Locked

Return to “[3.0.x] Support Forum”