Thumbnails not allways being created ?

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
oldlock
Registered User
Posts: 255
Joined: Mon Feb 28, 2005 7:47 am

Thumbnails not allways being created ?

Post by oldlock »

Title says it all really, I have the value set at 5000 bytes, check this post for an example (scroll to bottom of the page)

http://antique-locks.com/viewtopic.php? ... 2773#p2773

Any suggestions as to a cause / fix appreciated.
narqelion
I've Been Banned!
Posts: 7235
Joined: Sat Dec 13, 2008 5:00 pm
Contact:

Re: Thumbnails not allways being created ?

Post by narqelion »

Can you please post your ACP -> Attachment settings -> Image category settings, a screen cap is fine. :)
oldlock
Registered User
Posts: 255
Joined: Mon Feb 28, 2005 7:47 am

Re: Thumbnails not allways being created ?

Post by oldlock »

Here you go ..

Image
oldlock
Registered User
Posts: 255
Joined: Mon Feb 28, 2005 7:47 am

Re: Thumbnails not allways being created ?

Post by oldlock »

Anyone ?
Pit$Bull
Former Team Member
Posts: 23099
Joined: Sat Dec 02, 2006 4:08 pm
Name: Can't Remember

Re: Thumbnails not allways being created ?

Post by Pit$Bull »

I think you will find Highslide is overriding the GD and Imagemagick normally used in phpBB.
oldlock
Registered User
Posts: 255
Joined: Mon Feb 28, 2005 7:47 am

Re: Thumbnails not allways being created ?

Post by oldlock »

Problem has been present prior to installing highslide, just more irritating now ..
Pit$Bull
Former Team Member
Posts: 23099
Joined: Sat Dec 02, 2006 4:08 pm
Name: Can't Remember

Re: Thumbnails not allways being created ?

Post by Pit$Bull »

Please explain just what you are looking for in a thumbnail. I consider a thumbnail to be the size of my avatar or smaller.
oldlock
Registered User
Posts: 255
Joined: Mon Feb 28, 2005 7:47 am

Re: Thumbnails not allways being created ?

Post by oldlock »

Pit$Bull wrote:Please explain just what you are looking for in a thumbnail. I consider a thumbnail to be the size of my avatar or smaller.
Consistency in the size of the images in a post. Which is sometimes happening, and sometimes not ..
Pit$Bull
Former Team Member
Posts: 23099
Joined: Sat Dec 02, 2006 4:08 pm
Name: Can't Remember

Re: Thumbnails not allways being created ?

Post by Pit$Bull »

What size thumbnail are you wanting?
oldlock
Registered User
Posts: 255
Joined: Mon Feb 28, 2005 7:47 am

Re: Thumbnails not allways being created ?

Post by oldlock »

The ones that have been successfully generated on the sample page is about right . It does seem to vary, I assume it based on a percentage of the original image size up to a maximum specified in the ACP ?
Pit$Bull
Former Team Member
Posts: 23099
Joined: Sat Dec 02, 2006 4:08 pm
Name: Can't Remember

Re: Thumbnails not allways being created ?

Post by Pit$Bull »

I think your issues 'thumbnails' and 'avatars' stem from either your style or Highslide.
I need more info to work with.
Please use the Support Request Template Generator to fill out the support template for you and then post it here.
oldlock
Registered User
Posts: 255
Joined: Mon Feb 28, 2005 7:47 am

Re: Thumbnails not allways being created ?

Post by oldlock »

Pit$Bull wrote:I think your issues 'thumbnails' and 'avatars' stem from either your style or Highslide.
I need more info to work with.
Please use the Support Request Template Generator to fill out the support template for you and then post it here.
The forum with the avatars does not use Highslide.

The issue with the thumbnailing, as I stated above was present before, it's just more pronounced now.
Pit$Bull
Former Team Member
Posts: 23099
Joined: Sat Dec 02, 2006 4:08 pm
Name: Can't Remember

Re: Thumbnails not allways being created ?

Post by Pit$Bull »

I need this info.
Please use the Support Request Template Generator to fill out the support template for you and then post it here.
Locked

Return to “[3.0.x] Support Forum”