Page 1 of 2

[Split] Uploaded Avatars not displaying after 3.0.5 update

Posted: Sat Jun 13, 2009 1:31 pm
by oldlock
I have the same issue with a forum, and have tried the clean upload with no result ..

Re: Uploaded Avatars not displaying after 3.0.5 update

Posted: Sun Jun 14, 2009 6:19 am
by oldlock
Still no further on with this, it's odd as the shape of the avatar appears and then vanishes in a fraction of a second to be replaced with the text ' User Avatar '

Re: [Split] Uploaded Avatars not displaying after 3.0.5 update

Posted: Sun Jun 14, 2009 8:01 am
by Pit$Bull
Please use the Support Request Template Generator to fill out the support template for you and then post it here.

Re: [Split] Uploaded Avatars not displaying after 3.0.5 update

Posted: Sun Jun 14, 2009 10:56 am
by oldlock
Support Request Template
What version of phpBB are you using? phpBB 3.0.5
What is your board's URL? http://www.cbtools.info
Who do you host your board with? own VPS
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? No
Please describe your problem. Updated to 3.0.5 avatars stopped appearing. Did clean re-install of vanilla 3.0.5 Problem present on all styles.
What styles do you currently have installed? Std and Etch
What language(s) is your board currently using? British English
Which database type/version are you using? MySQL 5
What is your level of experience? Comfortable with PHP and phpBB
Generated by SRT Generator ($Rev: 2968 $)

Re: [Split] Uploaded Avatars not displaying after 3.0.5 update

Posted: Sun Jun 14, 2009 11:32 am
by Pit$Bull
Do you have GD/Imagemagick installed on your server?

Re: [Split] Uploaded Avatars not displaying after 3.0.5 update

Posted: Sun Jun 14, 2009 12:19 pm
by oldlock
Yes. I have multiple phpbb forums on the server. Only the one site has this problem following updating.

Re: [Split] Uploaded Avatars not displaying after 3.0.5 update

Posted: Sun Jun 14, 2009 12:21 pm
by Pit$Bull
Check and see if your GD CAPTCHA works.
Also check the permissions on the /images/avatars/upload folder Should be 777

Re: [Split] Uploaded Avatars not displaying after 3.0.5 update

Posted: Sun Jun 14, 2009 12:35 pm
by Pit$Bull

Re: [Split] Uploaded Avatars not displaying after 3.0.5 update

Posted: Sun Jun 14, 2009 12:39 pm
by oldlock
Pit$Bull wrote:Did you update your style http://www.phpbb.com/community/viewtopi ... &t=1341615
Yes, new style uploaded.

Re: [Split] Uploaded Avatars not displaying after 3.0.5 update

Posted: Sun Jun 14, 2009 12:45 pm
by Pit$Bull
Did you check this?
Pit$Bull wrote:Check and see if your GD CAPTCHA works.
Also check the permissions on the /images/avatars/upload folder Should be 777

Re: [Split] Uploaded Avatars not displaying after 3.0.5 update

Posted: Sun Jun 14, 2009 12:55 pm
by oldlock
Pit$Bull wrote:Check and see if your GD CAPTCHA works.
Also check the permissions on the /images/avatars/upload folder Should be 777
GD Captcha tested in ACP as we don't use it during user registration. It's fine. Permissions are 777 already.

Re: [Split] Uploaded Avatars not displaying after 3.0.5 update

Posted: Sun Jun 14, 2009 1:03 pm
by Pit$Bull
Looks like the end of the line. :(
You have updated, installed fresh, and updated your style.
Compared the settings with your other boards on the same server. One last shot.... Check the contents of your /upload folder and provide a filename.

Re: [Split] Uploaded Avatars not displaying after 3.0.5 update

Posted: Sun Jun 14, 2009 1:07 pm
by oldlock
Pit$Bull wrote: One last shot.... Check the contents of your /upload folder and provide a filename.
Sorry not following you there ?

It does'nt make any sense at all does it .......... :?

Re: [Split] Uploaded Avatars not displaying after 3.0.5 update

Posted: Sun Jun 14, 2009 1:10 pm
by Pit$Bull
go to the /images/avatars/upload folder and give me the filename of the contents

Re: [Split] Uploaded Avatars not displaying after 3.0.5 update

Posted: Sun Jun 14, 2009 1:20 pm
by oldlock
Ah now I follow :

111ab1b4c1b0c7cf37c069edecb952a2_2.jpg