'New Posts' Error?

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
phil mailloux
Registered User
Posts: 75
Joined: Sat Oct 18, 2008 4:50 am

'New Posts' Error?

Post by phil mailloux »

I just started a new forum and get this "new posts", "no new posts" writing next to the new forum title. None of my other forums do that. How can I get rid of this??

Image

User avatar
JimA
Community Team Leader
Community Team Leader
Posts: 7710
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: 'New Posts' Error?

Post by JimA »

You browser probably filled in the "Forum image" field when creating/editing the forum. Remove your username out of the field to let it go away.
Image Jim Mossing Holsteyn - Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.

phil mailloux
Registered User
Posts: 75
Joined: Sat Oct 18, 2008 4:50 am

Re: 'New Posts' Error?

Post by phil mailloux »

I don't get the logic behind that at all but hey, it worked :lol:

Thanks very much for that, it's going to save a lot of the little hair I've got left.

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69625
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: 'New Posts' Error?

Post by KevC »

Your browser tried to be helpful in filling a box in for you but it didn't know what the box was for.
By putting your username in to the forum image box it then creates a link to a picture that doesn't exist. So the browser defaults by putting in the alt text for what that image should be.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Locked

Return to “[3.0.x] Support Forum”