Email Activation Problem *UPDATE*

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Bakman
Registered User
Posts: 9
Joined: Sun Jul 19, 2009 10:46 am

Email Activation Problem *UPDATE*

Post by Bakman » Sun Jul 19, 2009 10:58 am

Hello,

I am currently having problem with activation emails being sent to new users.

Current Forum Version: 3.0.4
Mods? I installed a cash mod, but then un-installed it. I however left some of the files on my server.
Fresh Install? Yes. And I used my host installer to do it.
Current Settings? COPPA Disabled, SMTP = NO, Email Package Size: 0

Please help me.

Regards,

Bakman

Forum URL: http://pac-attack.com/forum


EDIT: One of my users are receiving delayed notifications from the forum(By about 5 hours!!!). Is this a host problem? I'm not using SMTP.
Last edited by Bakman on Sun Jul 19, 2009 4:43 pm, edited 1 time in total.

User avatar
Erik Frèrejean
Former Team Member
Posts: 9899
Joined: Tue Oct 09, 2007 9:09 am
Location: The Netherlands, 3.0.x Support Forum
Name: Erik Frèrejean
Contact:

Re: Email Activation Problem

Post by Erik Frèrejean » Sun Jul 19, 2009 11:00 am

And the problem is?
Support Toolkit | Support Request Template | Knowledge Base | phpBB 3.0.x documentation
I don't give support via PM or IM! (all unsolicited pms will be trashed!)

Bakman
Registered User
Posts: 9
Joined: Sun Jul 19, 2009 10:46 am

Re: Email Activation Problem

Post by Bakman » Sun Jul 19, 2009 11:10 am

Erik Frèrejean wrote:And the problem is?
Activation emails are not being sent to new users.

Paul
Infrastructure Team Leader
Infrastructure Team Leader
Posts: 25316
Joined: Sat Dec 04, 2004 3:44 pm
Location: The netherlands.
Name: Paul Sohier
Contact:

Re: Email Activation Problem

Post by Paul » Sun Jul 19, 2009 11:15 am

Is there a error displayed in the error log in admin -> maintenence -> error logs?
Knock knock
Race condition
Who's there?

My BlogMy Photosmy phpBB Extensionscustom phpBB work & Development

Bakman
Registered User
Posts: 9
Joined: Sun Jul 19, 2009 10:46 am

Re: Email Activation Problem

Post by Bakman » Sun Jul 19, 2009 11:18 am

Paul wrote:Is there a error displayed in the error log in admin -> maintenence -> error logs?
Ok. I just tried using SMTP and I have an error in the error log.

E-mail error
» EMAIL/SMTP
/forum/adm/index.php


Before, I was not using SMTP and the problem still existed with no errors in the error log.

Paul
Infrastructure Team Leader
Infrastructure Team Leader
Posts: 25316
Joined: Sat Dec 04, 2004 3:44 pm
Location: The netherlands.
Name: Paul Sohier
Contact:

Re: Email Activation Problem

Post by Paul » Sun Jul 19, 2009 11:23 am

Did you fill in the correct data for SMTP under admin -> email setting?
Knock knock
Race condition
Who's there?

My BlogMy Photosmy phpBB Extensionscustom phpBB work & Development

Bakman
Registered User
Posts: 9
Joined: Sun Jul 19, 2009 10:46 am

Re: Email Activation Problem

Post by Bakman » Sun Jul 19, 2009 11:27 am

Paul wrote:Did you fill in the correct data for SMTP under admin -> email setting?
I tried filling in GMAIL SMTP settings. But apparently that didn't seem to work out.

So do I need SMTP to make this work? Because it did work before, for a few users.

Paul
Infrastructure Team Leader
Infrastructure Team Leader
Posts: 25316
Joined: Sat Dec 04, 2004 3:44 pm
Location: The netherlands.
Name: Paul Sohier
Contact:

Re: Email Activation Problem

Post by Paul » Sun Jul 19, 2009 11:28 am

Please post the settings you filled in exactly.
Knock knock
Race condition
Who's there?

My BlogMy Photosmy phpBB Extensionscustom phpBB work & Development

Bakman
Registered User
Posts: 9
Joined: Sun Jul 19, 2009 10:46 am

Re: Email Activation Problem

Post by Bakman » Sun Jul 19, 2009 11:46 am

Paul wrote:Please post the settings you filled in exactly.
I'm using my host email now.

This option has been configured on our mail servers.
Consequently, you will be able to send confidential emails
(credit card number, password ...) via our servers using SMTPS.
If the email address is managed by us or by a SMTP+TLS server,
the email messages will be encrypted.

you must perform the following changes:

Pop server : ssl0.ovh.net Port: 995 (instead of 110)
Smtp server: ssl0.ovh.net Port: 465 (instead of 25)


Login(*) : postmaster@pac-attack.com
Password(**) : XXXXXXX
(*)replace "postmaster" by the account you want to use.
(Eudora will request you to enter john%pac-attack.com@pop3.pac-attack.com)
(**)replace it with the password for the account of your choice.
These are the settings for it.

Now heres my settings in PHPBB 3:

http://img198.imageshack.us/img198/9779/scr1c.png

Bakman
Registered User
Posts: 9
Joined: Sun Jul 19, 2009 10:46 am

Re: Email Activation Problem

Post by Bakman » Sun Jul 19, 2009 1:24 pm

I'm going to update my forum from 3.0.4 to 3.0.5.

Bakman
Registered User
Posts: 9
Joined: Sun Jul 19, 2009 10:46 am

Re: Email Activation Problem

Post by Bakman » Sun Jul 19, 2009 2:05 pm

It didn't fix the problem.

So basically, I have turned off SMTP. I am able to prompt the client to send an activation email BUT it does not do it automatically!

Bakman
Registered User
Posts: 9
Joined: Sun Jul 19, 2009 10:46 am

Re: Email Activation Problem *UPDATE*

Post by Bakman » Sun Jul 19, 2009 4:43 pm

Bumped. Updated.

iBotPeaches
Registered User
Posts: 131
Joined: Tue Jul 24, 2007 12:38 am
Location: Vahalla
Contact:

Re: Email Activation Problem *UPDATE*

Post by iBotPeaches » Sun Jul 19, 2009 4:45 pm

So the only problem is that the emails come out delayed?

I assume thats your host, pre-scanning the emails in a long long list. I could be wrong though.
Image

Bakman
Registered User
Posts: 9
Joined: Sun Jul 19, 2009 10:46 am

Re: Email Activation Problem *UPDATE*

Post by Bakman » Sun Jul 19, 2009 8:13 pm

If I were to use GMAIL as the email server, would this not be the case? If so, can this problem be solved without turning on SMTP?

Locked

Return to “[3.0.x] Support Forum”