Page 1 of 1

Site Loading Issue

Posted: Sun Aug 23, 2009 5:00 pm
by claytonian
Support Request Template
What version of phpBB are you using? 3.0.5
What is your board's URL? http://regencysociety.byethost3.com/index.php
Who do you host your board with? byethost
How did you install your board? Fresh install from zip archive
Is your board a fresh install or a conversion? Fresh
Do you have any MODs installed? Not right now
What MODs do you have installed?
When did your problem begin? It's always been there
Please describe your problem. The page looks very boring and unstyled before it gets fully loaded.
What styles do you currently have installed? Dark Grunge (on Phpbbstyles)
What language(s) is your board currently using? Stock British English
Which database type/version are you using? MySQL(i) 5.0.84-1
What is your level of experience? On a scale of 1-10, about a 4


If this has already been addressed, I apologize. I had no idea what to search for. But I have a problem where the page loads up as plain looking HTML before the theme and everything loads up. Any way to fix this? I've never had this problem before.

Running 3.0.5

http://regencysociety.byethost3.com/index.php

There's the board.

Any help is much appreciated.

Re: Site Loading Issue

Posted: Sun Aug 23, 2009 5:18 pm
by stevemaury
Is this free hosting?

Re: Site Loading Issue

Posted: Sun Aug 23, 2009 5:24 pm
by claytonian
Yeah, we're getting some funds and upgrading eventually, but for now it is. I was thinking the fact that we're using free hosting might be the problem. Is that it?

Re: Site Loading Issue

Posted: Sun Aug 23, 2009 5:37 pm
by iankent
Its probably just taking longer to load the stylesheet than it is the page - could be a problem with the hosting or just with your net connection (depends whether everyone is experiencing the problem or just yourself). to be honest, it loads ok for me (delay between page load and stylesheet load almost isn't noticeable)