Account Activation - Admin not sent email

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
moonslice
Registered User
Posts: 24
Joined: Wed Feb 23, 2005 5:56 pm
Contact:

Re: Account Activation - Admin not sent email

Post by moonslice » Sat Sep 12, 2009 3:04 am

users send email via board is already enabled. maybe it's a permission setting for registered users?
Jim
moonSlice - web hosting/ecommerce/design

narqelion
I've Been Banned!
Posts: 7235
Joined: Sat Dec 13, 2008 5:00 pm
Contact:

Re: Account Activation - Admin not sent email

Post by narqelion » Sat Sep 12, 2009 3:07 am

You must have removed the permission from the registered users group then? It's under group permissions -> Misc -> Can send emails

moonslice
Registered User
Posts: 24
Joined: Wed Feb 23, 2005 5:56 pm
Contact:

Re: Account Activation - Admin not sent email

Post by moonslice » Sat Sep 12, 2009 3:07 am

when i went to look at your specific user permissions it said 'no role assigned'. I gave you standard permissions, but what do i have to do to make sure all new users have standard permissions?

I have to go now, but thank you so much for your help. i will reply tomorrow.

Thanks!!!!!
Jim
moonSlice - web hosting/ecommerce/design

narqelion
I've Been Banned!
Posts: 7235
Joined: Sat Dec 13, 2008 5:00 pm
Contact:

Re: Account Activation - Admin not sent email

Post by narqelion » Sat Sep 12, 2009 3:19 am

Well now I can at least email the other regular users in the registered users group but not either of your admin accounts. If you login with both of those accounts and view your UCP -> Board preferences -> Global settings what are the values for "Users can contact me by email" & "Administrators can email me information"?

moonslice
Registered User
Posts: 24
Joined: Wed Feb 23, 2005 5:56 pm
Contact:

Re: Account Activation - Admin not sent email

Post by moonslice » Sat Sep 12, 2009 7:03 am

I had not enabled 'users can contact me by email'. I did add that to 'jim' user.

But... that didn't help. I signed up another user again, and still only got the email as the new user, not the one to the admin.
Jim
moonSlice - web hosting/ecommerce/design

ISPY06
Registered User
Posts: 58
Joined: Sat Sep 12, 2009 4:46 am

Re: Account Activation - Admin not sent email

Post by ISPY06 » Sat Sep 12, 2009 12:57 pm

any updates?

moonslice
Registered User
Posts: 24
Joined: Wed Feb 23, 2005 5:56 pm
Contact:

Re: Account Activation - Admin not sent email

Post by moonslice » Mon Sep 14, 2009 1:30 am

I changed my email address to xxxx@gmail.com and it worked perfectly in receiving 'activate' email.

So... it's not related to my UCP settings - it must be related to my email server - either spam rejecting or other config settings with it.

Thanks so much for all your help. Very appreciated! :)
Jim
moonSlice - web hosting/ecommerce/design

narqelion
I've Been Banned!
Posts: 7235
Joined: Sat Dec 13, 2008 5:00 pm
Contact:

Re: Account Activation - Admin not sent email

Post by narqelion » Mon Sep 14, 2009 1:31 am

Thanks for letting me know you tested the change I emailed you. Could you please delete my test account on your board now? :)

ISPY06
Registered User
Posts: 58
Joined: Sat Sep 12, 2009 4:46 am

Re: Account Activation - Admin not sent email

Post by ISPY06 » Mon Sep 14, 2009 1:32 am

moonslice wrote:I changed my email address to xxxx@gmail.com and it worked perfectly in receiving 'activate' email.

So... it's not related to my UCP settings - it must be related to my email server - either spam rejecting or other config settings with it.

Thanks so much for all your help. Very appreciated! :)
I'm using gmail and its not sending me anything.

User avatar
AdamR
Former Team Member
Posts: 9731
Joined: Tue Mar 02, 2004 5:40 pm
Location: Tampa, Florida
Name: Adam Reyher
Contact:

Re: Account Activation - Admin not sent email

Post by AdamR » Mon Sep 14, 2009 2:17 am

ISPY06 wrote:I'm using gmail and its not sending me anything.
Please fill out the Support Request Template and post it in a new topic. Thanks. :D

- Adam
phpBB Support: Welcome | Userguide | Knowledge Base | Search
Honored supporter of the phpBB Group!
"If I have seen a little further it is by standing on the shoulders of Giants." - Isaac Newton

ISPY06
Registered User
Posts: 58
Joined: Sat Sep 12, 2009 4:46 am

Re: Account Activation - Admin not sent email

Post by ISPY06 » Mon Sep 14, 2009 8:09 pm

AdamR wrote:
ISPY06 wrote:I'm using gmail and its not sending me anything.
Please fill out the Support Request Template and post it in a new topic. Thanks. :D

- Adam
3.0.6 isnt on the list yet...and it sent me back here since the latest on there is 3.0.5

User avatar
AdamR
Former Team Member
Posts: 9731
Joined: Tue Mar 02, 2004 5:40 pm
Location: Tampa, Florida
Name: Adam Reyher
Contact:

Re: Account Activation - Admin not sent email

Post by AdamR » Mon Sep 14, 2009 8:10 pm

ISPY06 wrote:3.0.6 isnt on the list yet...and it sent me back here since the latest on there is 3.0.5
Fill it out as 3.0.5 and note it in your post. Also remember that the RC versions are not meant to be run on live boards, but rather for testing purposes.

- Adam
phpBB Support: Welcome | Userguide | Knowledge Base | Search
Honored supporter of the phpBB Group!
"If I have seen a little further it is by standing on the shoulders of Giants." - Isaac Newton

ISPY06
Registered User
Posts: 58
Joined: Sat Sep 12, 2009 4:46 am

Re: Account Activation - Admin not sent email

Post by ISPY06 » Mon Sep 14, 2009 8:19 pm

AdamR wrote:
ISPY06 wrote:3.0.6 isnt on the list yet...and it sent me back here since the latest on there is 3.0.5
Fill it out as 3.0.5 and note it in your post. Also remember that the RC versions are not meant to be run on live boards, but rather for testing purposes.

- Adam
i know that now and it wasn't working on 3/0/5 either. I will just wait. Thanks

Locked

Return to “[3.0.x] Support Forum”