Page 1 of 1

Forum Will Not Load

Posted: Fri Oct 09, 2009 12:25 pm
by sdteam
Hey

um this is really making me angry i dont know if its my hosting provider or what

but when i tryed to install phpbb the page wouldnt load so i left it and when back and installed it

now i cant access it just keeps loading

http://www.hollahfm.com/hub


any ideas

Re: Forum Will Not Load

Posted: Fri Oct 09, 2009 12:32 pm
by KevC
Looks like some files are on the server.

Upload all new files from a download of the full version, except for config.php, the /images and /files folders.

Re: Forum Will Not Load

Posted: Fri Oct 09, 2009 12:35 pm
by sdteam
so do i delete everything from the ftp thing execpt the config,image etc

Re: Forum Will Not Load

Posted: Fri Oct 09, 2009 12:39 pm
by KevC
Yep.
if it's an unmodified board it won't hurt.

Re: Forum Will Not Load

Posted: Fri Oct 09, 2009 12:48 pm
by sdteam
Kevin Clark wrote:Yep.
if it's an unmodified board it won't hurt.
it didnt work

Re: Forum Will Not Load

Posted: Fri Oct 09, 2009 12:49 pm
by sdteam
i could install phpbb2 but for some reason phpbb3 just not been a good friend

Re: Forum Will Not Load

Posted: Fri Oct 09, 2009 12:51 pm
by KevC
It's working for me.
You just need to remove the install folder and the index will show up.

Don't install phpBB2. Support for that ended 9 months ago.

Re: Forum Will Not Load

Posted: Fri Oct 09, 2009 12:53 pm
by sdteam
..

Re: Forum Will Not Load

Posted: Fri Oct 09, 2009 12:54 pm
by sdteam
oopz sorry blonde moment forgot about the installl thing haha

working now

hey can you tell me what when wrong why it kept loadning

Re: Forum Will Not Load

Posted: Fri Oct 09, 2009 12:57 pm
by KevC
I suspect you were missing a few files in the original upload.

Re: Forum Will Not Load

Posted: Fri Oct 09, 2009 12:59 pm
by sdteam
ok now the Administration Control Panel stuck on loading

phpbb3 :| why meeeee

Re: Forum Will Not Load

Posted: Fri Oct 09, 2009 1:02 pm
by KevC
Re-upload the /adm folder

What are you doing the uploading with?

Re: Forum Will Not Load

Posted: Fri Oct 09, 2009 1:05 pm
by sdteam
yup done that still not working

filezilla

Re: Forum Will Not Load

Posted: Fri Oct 09, 2009 1:08 pm
by sdteam
in the adm file theres only
index.php
swatch.php
style folder
images


is that right
thats a little bit of files for a admin panel lol

Re: Forum Will Not Load

Posted: Fri Oct 09, 2009 1:29 pm
by KevC
Yes that's right.

Open the cache folder on the server and delete everything in it except for index.htm and htaccess (if you can see it).