General error

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
bloodmage
Registered User
Posts: 52
Joined: Sun May 17, 2009 9:04 pm

General error

Post by bloodmage »

hallo , i having problem when i host a under category .

Code: Select all

General Error
SQL ERROR [ mysqli ]

Field 'forum_seo_key' doesn't have a default value [1364]

SQL

INSERT INTO phpbb_forums (parent_id, forum_type, forum_status, forum_parents, forum_name, forum_link, forum_desc, forum_desc_uid, forum_desc_options, forum_desc_bitfield, forum_rules, forum_rules_uid, forum_rules_options, forum_rules_bitfield, forum_rules_link, forum_image, forum_style, display_subforum_list, display_on_index, forum_topics_per_page, enable_indexing, enable_icons, enable_prune, prune_days, prune_viewed, prune_freq, forum_password, forum_name_colour, forum_flags, left_id, right_id) VALUES (0, 1, 0, '', 'test', '', 'test', '', 7, '', '', '', 7, '', '', '', 0, 1, 0, 0, 1, 0, 0, 7, 7, 1, '$H$9N2m7UrK8UKIXehoDNzOk3vxpUzywe0', '', 32, 9, 10)

BACKTRACE

FILE: includes/db/mysqli.php
LINE: 163j'ai vu que il y avais le mot forum seo , la je me souviens que j'avais essayé d'installer ceci et cela n a pas marcher et donc je l'ai supprimé , dois-je aussi supprimé les installation dans phpmyadmin ? si oui quel sont les noms a désinstaller car je devrais contacté mon herbergeur .

merci d'avance amicalement bloodmage .
CALL: dbal->sql_error()

FILE: includes/acp/acp_forums.php
LINE: 1049
CALL: dbal_mysqli->sql_query()

FILE: includes/acp/acp_forums.php
LINE: 183
CALL: acp_forums->update_forum_data()

FILE: includes/functions_module.php
LINE: 507
CALL: acp_forums->main()

FILE: adm/index.php
LINE: 74
CALL: p_master->load_active()
i have remember i have installed a mod called forum seo but that dont work and i have deleted it ,
doe i need delete something in myphpadmin ?
if yes can you gimme the name of tab i need to delete ? cause i need to ask this to my web hoster .

thanks in advance bloodmage .

Smithsonian!
Registered User
Posts: 71
Joined: Sat Sep 13, 2008 10:55 pm
Location: This corner of the interwebs

Re: General error

Post by Smithsonian! »

bloodmage wrote:hallo , i having problem when i host a under category .

Code: Select all

Field 'forum_seo_key' doesn't have a default value [1364]
It appears you have a SEO MOD conflicting with the forum. Try asking in where you got the MOD from.

Locked

Return to “[3.0.x] Support Forum”