After upgrade to 3.0.6 access to A.C.P. denied (403 Error).

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
Shamisen
Registered User
Posts: 73
Joined: Fri Mar 09, 2007 10:02 pm
Location: My computer seat.
Contact:

After upgrade to 3.0.6 access to A.C.P. denied (403 Error).

Post by Shamisen » Wed Nov 18, 2009 4:04 am

Support Request Template
What version of phpBB are you using? phpBB 3.0.6
What is your board's URL? http://www.projectharuhi.net/phpBB2/index.php
Who do you host your board with? A.S.O.
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Upgrade From 3.0.5
Do you have any MODs installed? No
Is registration required to reproduce this issue? No
What styles do you currently have installed? Too many to list
What language(s) is your board currently using? English
Which database type/version are you using? MySQL 5
What is your level of experience? New to PHP but not phpBB
When did your problem begin? After upgrade from 3.0.5 to 3.0.6
Please describe your problem. Upgrade was successful I logged out and tired to log back in the boards let me in, but, I have no access to A.C.P Trying to log into A.C.P generates a 403 Error.

Through FTP I've cleared the cache with the same results.

... I upgraded my other site and have the same issue as well


Generated by SRT Generator ($Rev: 3396 $)


EDIT None of my other admins can get to A.C.P. So we are stuck....
"America will never be destroyed from the outside.
If we falter and lose our freedoms, it will be because we destroyed ourselves."
-- Abraham Lincoln

User avatar
ameeck
Former Team Member
Posts: 6559
Joined: Mon Mar 21, 2005 6:57 pm

Re: After upgrade to 3.0.6 access to A.C.P. denied (403 Error).

Post by ameeck » Wed Nov 18, 2009 10:00 am

How did you move the update files into place? Through FTP or with the installer?

I am not sure how it could happen, but check the permissions of the files in the adm/ directory. They should be readable.

bancone
Registered User
Posts: 3
Joined: Thu Oct 03, 2002 7:16 am
Contact:

Re: After upgrade to 3.0.6 access to A.C.P. denied (403 Error).

Post by bancone » Wed Nov 18, 2009 11:32 am

The same happens to me.
Support Request Template
What version of phpBB are you using? phpBB 3.0.6
What is your board's URL? http://www.bancone.it/forum
Who do you host your board with? http://www.serverplan.com
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Conversion from phpBB2
Do you have any MODs installed? No
Is registration required to reproduce this issue? Yes
What styles do you currently have installed? prosilver
What language(s) is your board currently using? italian
Which database type/version are you using? MySQL 5
What is your level of experience? Experienced with PHP and phpBB
What username can be used to view this issue? No answer given
What password can be used to view this issue? No answer given
When did your problem begin? When I access my Administration Control Panel
Please describe your problem. The board asks me for the password again as usual, but then I get a 403 error. It never happened with version 3.0.5.
Generated by SRT Generator ($Rev: 3396 $)

User avatar
Shamisen
Registered User
Posts: 73
Joined: Fri Mar 09, 2007 10:02 pm
Location: My computer seat.
Contact:

Re: After upgrade to 3.0.6 access to A.C.P. denied (403 Error).

Post by Shamisen » Wed Nov 18, 2009 2:21 pm

ameeck wrote:How did you move the update files into place? Through FTP or with the installer?

I am not sure how it could happen, but check the permissions of the files in the adm/ directory. They should be readable.
I used the installer and uploaded the 3.0.5 to 3.0.6 upgrade Via FTP (Filezilla).

I went back and checked the installation...
ScreenHunter_025.jpg
ScreenHunter_025.jpg (128.54 KiB) Viewed 3191 times
ScreenHunter_026.jpg
ScreenHunter_026.jpg (145.42 KiB) Viewed 3191 times
Both site give the same results when logging into ACP
ScreenHunter_027.jpg
ScreenHunter_027.jpg (178.7 KiB) Viewed 3191 times

Permissions are as follows :
ScreenHunter_028.jpg
ScreenHunter_028.jpg (159.21 KiB) Viewed 3188 times
ScreenHunter_029.jpg
ScreenHunter_029.jpg (112.11 KiB) Viewed 3188 times
Suggestions??

EDIT: I still have my 3.0.5 backups and if necessary I'll convert both boards back to 3.0.5
Last edited by Shamisen on Thu Nov 19, 2009 1:42 am, edited 1 time in total.
"America will never be destroyed from the outside.
If we falter and lose our freedoms, it will be because we destroyed ourselves."
-- Abraham Lincoln

User avatar
Shamisen
Registered User
Posts: 73
Joined: Fri Mar 09, 2007 10:02 pm
Location: My computer seat.
Contact:

Re: After upgrade to 3.0.6 access to A.C.P. denied (403 Error).

Post by Shamisen » Wed Nov 18, 2009 9:26 pm

Guess I've stumped the band.. eh?

My choices are becoming few..
If no one has an answer for this I guess I'll reload 3.0.5 add back in a now almost 24 hour old data base and wait for a reply..

EDIT:

I've decided to take the low use site and see if the Support Tookit (STK) will get me any where.
"America will never be destroyed from the outside.
If we falter and lose our freedoms, it will be because we destroyed ourselves."
-- Abraham Lincoln

narqelion
I've Been Banned!
Posts: 7235
Joined: Sat Dec 13, 2008 5:00 pm
Contact:

Re: After upgrade to 3.0.6 access to A.C.P. denied (403 Error).

Post by narqelion » Wed Nov 18, 2009 9:51 pm

Since you have no MOD's installed,
Shamisen wrote:Do you have any MODs installed? No
have you thought about using the full package to update? It's not the officially recommended method but it is definitely the easiest, most reliable and the fastest when you have no MOD's. ;)

User avatar
Shamisen
Registered User
Posts: 73
Joined: Fri Mar 09, 2007 10:02 pm
Location: My computer seat.
Contact:

Re: After upgrade to 3.0.6 access to A.C.P. denied (403 Error).

Post by Shamisen » Wed Nov 18, 2009 10:39 pm

narqelion wrote:Since you have no MOD's installed,
Shamisen wrote:Do you have any MODs installed? No
have you thought about using the full package to update? It's not the officially recommended method but it is definitely the easiest, most reliable and the fastest when you have no MOD's. ;)
I have on the low use site and it didn't work....so I'm working with the STK and getting no where .. seems I may have to revert back to 3.0.5.
"America will never be destroyed from the outside.
If we falter and lose our freedoms, it will be because we destroyed ourselves."
-- Abraham Lincoln

User avatar
Vikestart
Registered User
Posts: 98
Joined: Sat Apr 25, 2009 5:14 pm
Name: Aleksander
Contact:

Re: After upgrade to 3.0.6 access to A.C.P. denied (403 Error).

Post by Vikestart » Wed Nov 18, 2009 10:46 pm

I can also confirm this!
http://www.phpbb.com/community/viewtopi ... &t=1860755

And there are several other topics about ACP problems in 3.0.6.
Seems like this problem is becoming more and more frequent...

I suggest the development team / support team marks this as a high priority.

User avatar
Shamisen
Registered User
Posts: 73
Joined: Fri Mar 09, 2007 10:02 pm
Location: My computer seat.
Contact:

Re: After upgrade to 3.0.6 access to A.C.P. denied (403 Error).

Post by Shamisen » Thu Nov 19, 2009 12:05 am

I just stripped my low use site to config. php /images /files /styles and installed by FTP (filezilla) the full 3.0.6. I have the same result.. access to board BUT NO access to ACP with a 403 Forbidden error..

Guess I'm reverting back to 3.0.5.
"America will never be destroyed from the outside.
If we falter and lose our freedoms, it will be because we destroyed ourselves."
-- Abraham Lincoln

User avatar
Shamisen
Registered User
Posts: 73
Joined: Fri Mar 09, 2007 10:02 pm
Location: My computer seat.
Contact:

Re: After upgrade to 3.0.6 access to A.C.P. denied (403 Error).

Post by Shamisen » Thu Nov 19, 2009 12:39 am

Shamisen wrote:I just stripped my low use site to config. php /images /files /styles and installed by FTP (filezilla) the full 3.0.6. I have the same result.. access to board BUT NO access to ACP with a 403 Forbidden error..

Guess I'm reverting back to 3.0.5.
I've reverted back to 3.0.5 so far no problems I have ACP access and no 403 error...


EDIT

Well I reloaded 3.0.5.. How ever the ACP says 3.0.6 with out the captcha or other features..
Last edited by Shamisen on Thu Nov 19, 2009 1:04 am, edited 1 time in total.
"America will never be destroyed from the outside.
If we falter and lose our freedoms, it will be because we destroyed ourselves."
-- Abraham Lincoln

narqelion
I've Been Banned!
Posts: 7235
Joined: Sat Dec 13, 2008 5:00 pm
Contact:

Re: After upgrade to 3.0.6 access to A.C.P. denied (403 Error).

Post by narqelion » Thu Nov 19, 2009 1:03 am

I am surprised a clean install generated the same result. Very unusual as a 403 is almost always the result of a mangled ftp transfer. If at all possible I would suggest trying to install a clean 3.0.6 using the full package on the same server in another location to see if a vanilla install works at all on your server. If you experience the same issue then you've ruled out your existing board being the problem and linked it to a hosting environment problem. :)

User avatar
Shamisen
Registered User
Posts: 73
Joined: Fri Mar 09, 2007 10:02 pm
Location: My computer seat.
Contact:

Re: After upgrade to 3.0.6 access to A.C.P. denied (403 Error).

Post by Shamisen » Thu Nov 19, 2009 1:14 am

narqelion wrote:I am surprised a clean install generated the same result. Very unusual as a 403 is almost always the result of a mangled ftp transfer. If at all possible I would suggest trying to install a clean 3.0.6 using the full package on the same server in another location to see if a vanilla install works at all on your server. If you experience the same issue then you've ruled out your existing board being the problem and linked it to a hosting environment problem. :)
You're surprised.. I'm astounded... 2 separate sites running on 2 different servers with the same result...
I reverted the one, yet it still thinks its 3.0.6 the other one I'm pulling off line, (loading install folder since I have no access to ACP) then when it gets figures out I'll give it another go..
"America will never be destroyed from the outside.
If we falter and lose our freedoms, it will be because we destroyed ourselves."
-- Abraham Lincoln

narqelion
I've Been Banned!
Posts: 7235
Joined: Sat Dec 13, 2008 5:00 pm
Contact:

Re: After upgrade to 3.0.6 access to A.C.P. denied (403 Error).

Post by narqelion » Thu Nov 19, 2009 1:22 am

I still recommend trying the vanilla test install on at least one of the servers to help isolate the issue. :)

User avatar
Shamisen
Registered User
Posts: 73
Joined: Fri Mar 09, 2007 10:02 pm
Location: My computer seat.
Contact:

Re: After upgrade to 3.0.6 access to A.C.P. denied (403 Error).

Post by Shamisen » Thu Nov 19, 2009 1:40 am

narqelion wrote:I still recommend trying the vanilla test install on at least one of the servers to help isolate the issue. :)
I'll give it some thought .... biggest problem right now is I'm burned out with this... given some time away from the sites I give it a go but In deleting everything but Files, Images, and Styles. How much short of vanilla can you get? I uploaded everything from the 3.0.6 FULL version and still got this problem..

Updates until now were fairly simple...

Also STK will not access the 3.0.6. site even with a different password .. yet once the 3.0.6 files were removed and replaced with 3.0.5 files everything functioned .. Except it thinks it's a 3.0.6. board..

As for my main board I'm not messing with it's 2 1/2 years worth of work that, no, I won't mess with it...
they are both off line for the moment I'll keep checking this thread...
"America will never be destroyed from the outside.
If we falter and lose our freedoms, it will be because we destroyed ourselves."
-- Abraham Lincoln

narqelion
I've Been Banned!
Posts: 7235
Joined: Sat Dec 13, 2008 5:00 pm
Contact:

Re: After upgrade to 3.0.6 access to A.C.P. denied (403 Error).

Post by narqelion » Thu Nov 19, 2009 1:46 am

Shamisen wrote:How much short of vanilla can you get? I uploaded everything from the 3.0.6 FULL version and still got this problem..
But you were still using the existing databases correct? A clean install is just that, new files different db tables. :)
Shamisen wrote:I'll give it some thought .... biggest problem right now is I'm burned out with this...
I definitely understand the burn out, but a clean install should take <5 minutes including the ftp upload, seems a small amount of time considering what you've already spent to help isolate the issue. ;)

Locked

Return to “[3.0.x] Support Forum”