Page 1 of 1

no quote option vs. quote option

Posted: Sun Nov 22, 2009 9:44 pm
by GenderBender
Hi,

I am getting along pretty well with my forum now...

We have two language options on the forum, Dutch and English. The majority of the forummembers use the Dutch language.

The users that use the Dutch language don't see the quote, edit, remove etc. option but if they switch to British-English they do.

What do I need to adjust?

Re: no quote option vs. quote option

Posted: Sun Nov 22, 2009 9:48 pm
by stevemaury
You need to add the nl images folder to styles/your_style/imageset. If your style is based on (or is) either prosilver or subsilver2, you can find the right imageset in our downloads page.

Re: no quote option vs. quote option

Posted: Sun Nov 22, 2009 9:53 pm
by GenderBender
See, I kinda was expecting that...! Thanks.

What do I do if people switch from template to template?

Re: no quote option vs. quote option

Posted: Sun Nov 22, 2009 10:25 pm
by stevemaury
You have the folder for both languages in the imageset folder of each style.

Re: no quote option vs. quote option

Posted: Sun Nov 22, 2009 11:00 pm
by GenderBender
Thanks!! I really appreciate it!

Re: no quote option vs. quote option

Posted: Wed Nov 25, 2009 11:31 pm
by GenderBender
We upgraded to 3.0.6 and all the 'quoto' and 'edit' have disappeared again. We do still have all the language folders. Do you know of a bug of some sort in the new 3.0.06 ??

Re: no quote option vs. quote option

Posted: Wed Nov 25, 2009 11:46 pm
by stevemaury
Please fill out the Support Request Template Generator and post it back here to enable us to assist you better.

Re: no quote option vs. quote option

Posted: Fri Nov 27, 2009 9:29 pm
by GenderBender
Support Request Template
What version of phpBB are you using? phpBB 3.0.6
What is your board's URL? http://www.vlaamsegenderkring.be/VGK_Forum/index.php
Who do you host your board with? Stone Internet Services
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? No
Is registration required to reproduce this issue? Yes
What styles do you currently have installed? 3.0.06
What language(s) is your board currently using? UK and NL
Which database type/version are you using? I Don't Know
What is your level of experience? New to PHP and phpBB
What username can be used to view this issue? xxxxxx
What password can be used to view this issue? xxxxxxx
When did your problem begin? right after the update 3.05 to 3.06
Please describe your problem. forummembers don't see a quote or edit button
Generated by SRT Generator ($Rev: 3396 $)

Re: no quote option vs. quote option

Posted: Fri Nov 27, 2009 9:50 pm
by stevemaury
There is no nl or en folder in styles/redsteel/imageset/. Copy the nl and en folders from prosilver/imageset to redsteel/imageset.

Re: no quote option vs. quote option

Posted: Sat Nov 28, 2009 11:04 pm
by GenderBender
:) Thanks !! We fixed it for every template we have, thanks!

Now, a forummember still claims he cannot edit or quote. He has the permissions though. What else besides language folders can cause this?

Re: no quote option vs. quote option

Posted: Sat Nov 28, 2009 11:10 pm
by MidnightCoder
GenderBender wrote::) Thanks !! We fixed it for every template we have, thanks!

Now, a forummember still claims he cannot edit or quote. He has the permissions though. What else besides language folders can cause this?
Simplest ideas first, make sure the user has cleared his browser cache by hitting ctrl+F5 while viewing the topic. If it's just one user, it's probably a cache problem on his end.

It wouldn't hurt to purge the forum cache, refresh your templates and imagesets, but if you can see the changes yourself that probably isn't the issue.

Re: no quote option vs. quote option

Posted: Sat Nov 28, 2009 11:50 pm
by GenderBender
MidnightCoder wrote:
GenderBender wrote::) Thanks !! We fixed it for every template we have, thanks!

Now, a forummember still claims he cannot edit or quote. He has the permissions though. What else besides language folders can cause this?
Simplest ideas first, make sure the user has cleared his browser cache by hitting ctrl+F5 while viewing the topic. If it's just one user, it's probably a cache problem on his end.

It wouldn't hurt to purge the forum cache, refresh your templates and imagesets, but if you can see the changes yourself that probably isn't the issue.

Well, that's what I did. I have an administrator's login but I also created a normal user's account and no matter what template I go into it's all there, the quote buttons and the edit button, so yeah I guess you're right. Thanks, just needed to be sure!! ;)