rss enable

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
Zaid
Registered User
Posts: 590
Joined: Thu Nov 08, 2007 2:06 pm
Location: South Pacific Ocean

rss enable

Post by Zaid »

hi, I am having trouble enabling Rss in the new phpbb 3.0.6. Where exactly do i look to enable it?
asmalik12
Registered User
Posts: 91
Joined: Fri Mar 27, 2009 3:26 pm
Location: Lahore, Pakistan
Contact:

Re: rss enable

Post by asmalik12 »

in Administration Control Panel (ACP)
"Think 100 times before you take a decision, But once that decision is taken, stand by it as one man." - Quaid-e-Azam

Image
User avatar
Zaid
Registered User
Posts: 590
Joined: Thu Nov 08, 2007 2:06 pm
Location: South Pacific Ocean

Re: rss enable

Post by Zaid »

asmalik12 wrote:in Administration Control Panel (ACP)
R u kidding ? ofcourse I know ACP, most rhetorical answer yet. :lol: ...

Where abuts in the ACP ?...I searched everywhere
asmalik12
Registered User
Posts: 91
Joined: Fri Mar 27, 2009 3:26 pm
Location: Lahore, Pakistan
Contact:

Re: rss enable

Post by asmalik12 »

In General tab

Board configuration >> FEED_SETTINGS ( may be any other name )( at the end )
"Think 100 times before you take a decision, But once that decision is taken, stand by it as one man." - Quaid-e-Azam

Image
User avatar
Zaid
Registered User
Posts: 590
Joined: Thu Nov 08, 2007 2:06 pm
Location: South Pacific Ocean

Re: rss enable

Post by Zaid »

asmalik12 wrote:In General tab

Board configuration >> FEED_SETTINGS ( may be any other name )( at the end )
Are you sure? my one doesnt have that, Do you have to enable any thing else to show it in ACP?

I only have

# Board configuration
# Attachment settings
# Board settings
# Board features
# Avatar settings
# Private message settings
# Post settings
# Signature settings
# User registration settings
# CAPTCHA module settings

No RSS.. and I am using the latest phpbb3.0.6... this is weird..
User avatar
Zaid
Registered User
Posts: 590
Joined: Thu Nov 08, 2007 2:06 pm
Location: South Pacific Ocean

Re: rss enable

Post by Zaid »

Wow, This was very weird, they should had it enabled by default.. I actually had to go and enable the module under System > admins and then it appeared in my ACP.... :!:
asmalik12
Registered User
Posts: 91
Joined: Fri Mar 27, 2009 3:26 pm
Location: Lahore, Pakistan
Contact:

Re: rss enable

Post by asmalik12 »

Zaid wrote:
asmalik12 wrote:In General tab

Board configuration >> FEED_SETTINGS ( may be any other name )( at the end )
Are you sure? my one doesnt have that, Do you have to enable any thing else to show it in ACP?

I only have

# Board configuration
# Attachment settings
# Board settings
# Board features
# Avatar settings
# Private message settings
# Post settings
# Signature settings
# User registration settings
# CAPTCHA module settings

No RSS.. and I am using the latest phpbb3.0.6... this is weird..
it's under captcha module settings like this

Board configuration
  • Attachment settings
    Board settings
    Board features
    Avatar settings
    Private message settings
    Post settings
    Signature settings
    User registration settings
    CAPTCHA module settings
    Feed settings
"Think 100 times before you take a decision, But once that decision is taken, stand by it as one man." - Quaid-e-Azam

Image
Locked

Return to “[3.0.x] Support Forum”