3.0.5 to 3.0.6 upgrade problem.

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
bencallis
Registered User
Posts: 1
Joined: Fri Nov 27, 2009 4:42 pm

3.0.5 to 3.0.6 upgrade problem.

Post by bencallis »

What version of phpBB are you using? phpBB 3.0.5
What is your board's URL? http://makefreecash.net/forum
Who do you host your board with? Kyrstal Hosts
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? No
Is registration required to reproduce this issue? No
What styles do you currently have installed? brown3_3_0_0
What language(s) is your board currently using? English
Which database type/version are you using? MySQL 5
What is your level of experience? New to PHP and phpBB
When did your problem begin? After starting to update. I inputted the ftp details for the updater to change files etc.
Please describe your problem. The forum is now producing an error.

Parse error: syntax error, unexpected '}' in /home/findacom/makefreecash/forum/viewforum.php on line 180

As is the updater.

General Error
Language file ./../language/en/en/install.php couldn't be opened.
Generated by SRT Generator ($Rev: 3396 $)
User avatar
KevC
Support Team Member
Support Team Member
Posts: 69920
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: 3.0.5 to 3.0.6 upgrade problem.

Post by KevC »

bencallis wrote:Do you have any MODs installed? No
Do this

*NOTE: Before proceeding backup all files and the database.*
  • Upload all new files from a download of the full version, except for config.php, the /images and /files folders.
  • Go to yoursite.com/forumfolder/install/database_update.php
  • Let that run and then delete the install folder.
  • You now have a new up to date board containing all your users and posts but without any MODs that you might have had installed.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
DelvarWorld
Registered User
Posts: 203
Joined: Thu Sep 04, 2003 10:56 pm
Location: noplarbp

Re: 3.0.5 to 3.0.6 upgrade problem.

Post by DelvarWorld »

I got this too, auto updating from 3.0.2 to 3.0.6. Specifically, I got the language not found error. The board instructions said to get the auto update package, which I did, even though the auto update package is from 5 to 6. I don't know if that made a difference. Running the database update didn't do anything. Might just do a clean install.
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
User avatar
Lumpy Burgertushie
Registered User
Posts: 67772
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: 3.0.5 to 3.0.6 upgrade problem.

Post by Lumpy Burgertushie »

DelvarWorld wrote:I got this too, auto updating from 3.0.2 to 3.0.6. Specifically, I got the language not found error. The board instructions said to get the auto update package, which I did, even though the auto update package is from 5 to 6. I don't know if that made a difference. Running the database update didn't do anything. Might just do a clean install.
you do NOT need to reinstall.
simply copy all new files over the old files except for the config.php file
then run the database update file and you are done.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?
Locked

Return to “[3.0.x] Support Forum”