Site upgrade

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
Trekky
Registered User
Posts: 236
Joined: Fri Jul 24, 2009 10:16 am
Location: Wiltshire
Name: Lesley Reed
Contact:

Site upgrade

Post by Trekky » Wed Dec 30, 2009 2:26 pm

Support Request Template
What version of phpBB are you using? phpBB 3.0.4
What is your board's URL? http://www.ukpouchies.co.uk/forum/
Who do you host your board with? One.com
How did you install your board? Someone else installed my board for me
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? No
When did your problem begin? no date specific
Please describe your problem. I've had notification of webspace upgrade and would like to know if this will affect the forum's running.
Sorry i have a not as technical as i'd like it to be brain
What styles do you currently have installed? prosilver prosilver2
What language(s) is your board currently using? english
Which database type/version are you using? I Don't Know
What is your level of experience? New to PHP and phpBB

Hi there

I have been given notification that my webspace will be upgraded from PHP 5.2 to PHP 5.3.
Does anyone know if this upgrade will affect the forum i have linked to my site?

I will do a updated back up of the forum the day before just incase but any advise would be welcomed

Many thanks in advance

User avatar
ameeck
Former Team Member
Posts: 6559
Joined: Mon Mar 21, 2005 6:57 pm

Re: Site upgrade

Post by ameeck » Wed Dec 30, 2009 2:30 pm

PHP works under 5.3 without a problem and can handle changing the PHP version while running.

User avatar
Trekky
Registered User
Posts: 236
Joined: Fri Jul 24, 2009 10:16 am
Location: Wiltshire
Name: Lesley Reed
Contact:

Re: Site upgrade

Post by Trekky » Wed Dec 30, 2009 2:55 pm

Oh thanks for that. My mind is put at rest now you're a star! :D

Locked

Return to “[3.0.x] Support Forum”