Forum Not showing up, Blank White Page

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
Zaid
Registered User
Posts: 590
Joined: Thu Nov 08, 2007 2:06 pm
Location: South Pacific Ocean

Forum Not showing up, Blank White Page

Post by Zaid »

Can any one help me out here, My entire board became a Blank White page after a database restore...and I deleted my other backup.. :o

My Board URL
Last edited by ric323 on Thu Jan 21, 2010 9:46 am, edited 1 time in total.
Reason: Topic icon changed
User avatar
ric323
Former Team Member
Posts: 22910
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: Forum Not showing up, Blank White Page

Post by ric323 »

Check your web server error log file to see if there is an error being logged.
It should be available via your web hosting CPANEL.

Also, try deleting all the files in your cache folder, except for index.htm and .htaccess
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions
User avatar
Zaid
Registered User
Posts: 590
Joined: Thu Nov 08, 2007 2:06 pm
Location: South Pacific Ocean

Re: Forum Not showing up, Blank White Page

Post by Zaid »

thanks a million ric... I uploaded a folder "WP-United" and it started working..must be something to do with uninstalling that thing
Locked

Return to “[3.0.x] Support Forum”