Updating from 3.0.5 to 3.0.6

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
z1ggy23
Registered User
Posts: 9
Joined: Fri Jan 22, 2010 1:42 pm

Updating from 3.0.5 to 3.0.6

Post by z1ggy23 »

I just updated my board from 3.0.5 to 3.0.6. it all seemed to go fine except there is a little issue in the ACP

I now see this:
Image

{ ACP_Forum_permissions_copy } and similar code instead of plain english labels...

I used the phpBB-3.0.5_to_3.0.06.zip to update my installation

How can I fix this? Thanks!
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70432
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Updating from 3.0.5 to 3.0.6

Post by KevC »

Your language pack is not up to date.

I'll guess you're using US English (the board default is British English), which you can get from here
http://www.phpbb.com/languages/?from=submenu
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
z1ggy23
Registered User
Posts: 9
Joined: Fri Jan 22, 2010 1:42 pm

Re: Updating from 3.0.5 to 3.0.6

Post by z1ggy23 »

Kevin Clark wrote:Your language pack is not up to date.

I'll guess you're using US English (the board default is British English), which you can get from here
http://www.phpbb.com/languages/?from=submenu

yep that fixed it. Thanks so much :)
Locked

Return to “[3.0.x] Support Forum”