Page 1 of 1

Can't install various language packs

Posted: Fri Feb 05, 2010 5:27 pm
by kawvoy
Althought I have had success in installing some, others give me the following error message. Can someone explain what needs to be done to correct this and get the language pack installed? Thanks.
General Error
SQL ERROR [ mysql4 ]

Incorrect string value: '\xD0\xA0\xD1\x83\xD1\x81...' for column 'lang_local_name' at row 1 [1366]

SQL

INSERT INTO phpbb_lang (lang_iso, lang_dir, lang_english_name, lang_local_name, lang_author) VALUES ('ru', 'ru', 'Russian', 'Русский', 'Xpert')

BACKTRACE

FILE: includes/db/mysql.php
LINE: 158
CALL: dbal->sql_error()

FILE: includes/acp/acp_language.php
LINE: 838
CALL: dbal_mysql->sql_query()

FILE: includes/functions_module.php
LINE: 471
CALL: acp_language->main()

FILE: adm/index.php
LINE: 74
CALL: p_master->load_active()

Re: Can't install various language packs

Posted: Fri Feb 05, 2010 5:34 pm
by COD3M4ST3R-X

Re: Can't install various language packs

Posted: Fri Feb 05, 2010 5:38 pm
by kawvoy
Thanks I'll check it out.