Page 1 of 1

[SOLVED] Login problem

Posted: Sat Feb 13, 2010 7:37 pm
by TrZ
Hey guys,

I have an issue with my board. Simply put, I cannot login, not register a new acct. STK does not log me in as well. It just refreshes the login page.

A brief summary of what transpired before the problem:
I needed to switch to a new host from my old one. The database was huge and I tried many avenues to backup and import [ssh restore(PuTTy timed out), phpmyadmin(timed out as well and then phpmyadmin refused to let me login again)]......all failed. Eventually I decided to just compress the mysql folder in /var/lib and transfer to the new server. All went well, I uncompressed the archive and the forum was now visible. That's when the new problem started.

Everytime I try to login to the forum, the login page just refreshes, it just won't log me in. I then tried to use the STK, but I have the same problem, it just refreshes the login page to the STK. Decided to see if I could register a new account, but same issue but it isn't even going past the TOS page, just keeps refreshing when I hit I accept.

Any ideas on what the problem may be? Is it probably the sessions table that needs truncating?

Thanks in advance.

Re: Login problem

Posted: Sat Feb 13, 2010 8:13 pm
by stevemaury
Please fill out the Support Request Template Generator and post it back here to enable us to assist you better.

Re: [SOLVED] Login problem

Posted: Mon Feb 15, 2010 2:29 am
by TrZ
It was an Apache/MySQL issue.
A reinstall of both services fixed the problem.