Quote/Reply Problem

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
rabbmasterflash
Registered User
Posts: 35
Joined: Wed Dec 16, 2009 2:23 pm
Location: Colorado
Contact:

Quote/Reply Problem

Post by rabbmasterflash » Tue Feb 23, 2010 5:25 pm

I am having an issue on our boards that is odd, when someone quotes another post, the new post (a reply/quote) shows up immediately after the post they are quoting in the thread rather than at the bottom. It looks like it is taking on the time stamp of the original post.

So for example:

Post A

Post B

Post C

if someone comes in and quotes Post B as a reply, it will show up between Post B and Post C
Last edited by ric323 on Thu Feb 25, 2010 9:32 pm, edited 1 time in total.
Reason: Topic icon changed

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 50423
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Quote/Reply Problem

Post by stevemaury » Tue Feb 23, 2010 5:36 pm

Please fill out the Support Request Template Generator and post it back here to enable us to assist you better.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)

User avatar
rabbmasterflash
Registered User
Posts: 35
Joined: Wed Dec 16, 2009 2:23 pm
Location: Colorado
Contact:

Re: Quote/Reply Problem

Post by rabbmasterflash » Wed Feb 24, 2010 3:04 pm

Thanks Steve, sorry about that. Here you go...

Support Request Template
What version of phpBB are you using? phpBB 3.0.6
What is your board's URL? http://www.tailgate365.com/forum
Who do you host your board with? WebHostingPad
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Conversion from phpBB2
Do you have any MODs installed? Yes
Is registration required to reproduce this issue? Yes
What MODs do you have installed? Latest Posts MOD
What styles do you currently have installed? prosilver, subsilver2, versatility4
What language(s) is your board currently using? English
Which database type/version are you using? MySQL 5
What is your level of experience? Experienced with PHP and phpBB
What username can be used to view this issue? TestUser
What password can be used to view this issue? testpw
When did your problem begin? Unsure of when the problem started, one of our users pointed it out a week ago
Please describe your problem. When a user replies to a post by quoting that post, the reply shows up directly under the original post in the thread instead of at the end of the thread. It seems to take on the same date/time stamp as the original.

So for example:

Post A

Post B

Post C

if someone comes in and quotes Post B as a reply, it will show up between Post B and Post C
Generated by SRT Generator ($Rev: 3603 $)

User avatar
ric323
Former Team Member
Posts: 22909
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: Quote/Reply Problem

Post by ric323 » Wed Feb 24, 2010 9:44 pm

That's definitely not normal.
Has it started happening since you installed this "Latest Posts MOD" ?
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions

User avatar
rabbmasterflash
Registered User
Posts: 35
Joined: Wed Dec 16, 2009 2:23 pm
Location: Colorado
Contact:

Re: Quote/Reply Problem

Post by rabbmasterflash » Wed Feb 24, 2010 10:00 pm

I am not sure to be honest, we noticed it just a week ago and the mod has been in place as long as the forums have. I can back it out for sure.

User avatar
rabbmasterflash
Registered User
Posts: 35
Joined: Wed Dec 16, 2009 2:23 pm
Location: Colorado
Contact:

Re: Quote/Reply Problem

Post by rabbmasterflash » Thu Feb 25, 2010 2:25 pm

I backed the mod out, still seeing the same behavior

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 50423
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Quote/Reply Problem

Post by stevemaury » Thu Feb 25, 2010 2:40 pm

If you change the style to prosilver, does the issue go away?
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51701
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Quote/Reply Problem

Post by Brf » Thu Feb 25, 2010 2:48 pm

Replace your posting.php and includes/functions_post.php with the new ones from the 3.0.6 download.

User avatar
rabbmasterflash
Registered User
Posts: 35
Joined: Wed Dec 16, 2009 2:23 pm
Location: Colorado
Contact:

Re: Quote/Reply Problem

Post by rabbmasterflash » Thu Feb 25, 2010 3:00 pm

Brf wrote:Replace your posting.php and includes/functions_post.php with the new ones from the 3.0.6 download.
that appears to have fixed this, I will test throughout the day and report back

many thanks!

Locked

Return to “[3.0.x] Support Forum”