Won't Return to the forum last visited

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
roo2002
Registered User
Posts: 13
Joined: Fri Mar 05, 2010 5:36 pm
Contact:

Won't Return to the forum last visited

Post by roo2002 »

To start with I have installed a few mods lately so I know I've knocked something out of shape but...

After a post on our forum (as all standard phpbb forums), a few seconds later the page would refresh and "Return to the forum last visited".
My forum no longer does this.

Is there a known problem?
I thought that maybe new files I had copied didn't have the right CHmod permissions but have given posting.php and view forum.php a few different permissions with no luck.

Any help appreciated.
If I agreed with you then we'd both be wrong!
roo2002
Registered User
Posts: 13
Joined: Fri Mar 05, 2010 5:36 pm
Contact:

Re: Won't Return to the forum last visited

Post by roo2002 »

No ideas then?
If I agreed with you then we'd both be wrong!
User avatar
tbackoff
Former Team Member
Posts: 7064
Joined: Thu Jun 04, 2009 1:41 am
Location: cheerleading practice
Name: Tabitha Backoff

Re: Won't Return to the forum last visited

Post by tbackoff »

I would venture to guess that one of the MODs did it. Have you tried uploading your backups (you did make backups, right)?
Flying is the second best thrill to cheerleaders; being caught is the first.
User avatar
sunsop
Registered User
Posts: 671
Joined: Sat Sep 05, 2009 6:36 am

Re: Won't Return to the forum last visited

Post by sunsop »

roo2002 wrote:To start with I have installed a few mods lately so I know I've knocked something out of shape but...

After a post on our forum (as all standard phpbb forums), a few seconds later the page would refresh and "Return to the forum last visited".
My forum no longer does this.

Is there a known problem?
I thought that maybe new files I had copied didn't have the right CHmod permissions but have given posting.php and view forum.php a few different permissions with no luck.

Any help appreciated.
I read at least 3 pages of posts here everyday and I've never seen this issue asked about. I would think it's a safe bet one of your Mods did this. Since you don't list what Mods you've installed i doubt anyone could pull a definitive answer out of thin air, though. There is a lot of information missing that you haven't supplied. If I were you, I would complete the request form and post that - maybe someone could get a handle on it with more info.
User avatar
Brf
Support Team Member
Support Team Member
Posts: 52169
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Won't Return to the forum last visited

Post by Brf »

roo2002 wrote:After a post on our forum (as all standard phpbb forums), a few seconds later the page would refresh and "Return to the forum last visited".
My forum no longer does this.
What exactly is happening?

Are you missing the confirmation page, or is it there but not forwarding?
roo2002
Registered User
Posts: 13
Joined: Fri Mar 05, 2010 5:36 pm
Contact:

Re: Won't Return to the forum last visited

Post by roo2002 »

t_backoff wrote:I would venture to guess that one of the MODs did it. Have you tried uploading your backups (you did make backups, right)?
Yes I did t_backoff which is why it isn't bothering me too much but I was curious of a fix.
And no I havn't tried to undo the changes yet as above I'm not too bothered of the problem just curious.
Brf wrote:
roo2002 wrote:After a post on our forum (as all standard phpbb forums), a few seconds later the page would refresh and "Return to the forum last visited".
My forum no longer does this.
What exactly is happening?

Are you missing the confirmation page, or is it there but not forwarding?
It goes to the confirmation page but then thats it, it doesn't return to the last forum and I have to click one of the links to get back to the forum.

It's not a big problem I just thought it may have been a common issue and somebody could say "oh yes that'll be XYZ quite common".
Thanks anyway
If I agreed with you then we'd both be wrong!
User avatar
Brf
Support Team Member
Support Team Member
Posts: 52169
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Won't Return to the forum last visited

Post by Brf »

You probably deleted the

Code: Select all

{META}
line from your overall_header.html
roo2002
Registered User
Posts: 13
Joined: Fri Mar 05, 2010 5:36 pm
Contact:

Re: Won't Return to the forum last visited

Post by roo2002 »

Sounds good as I have been playing with meta tags lately.

Thank you I'll let you know if it works.
If I agreed with you then we'd both be wrong!
roo2002
Registered User
Posts: 13
Joined: Fri Mar 05, 2010 5:36 pm
Contact:

Re: Won't Return to the forum last visited

Post by roo2002 »

Brf your a genius.

I had changed the title and all meta info to help my ranking.
I have just taken the title line from the standard Overall header template and edited it slightly for my site instead of deleting it totally and all is perfect again.

Thank you.
If I agreed with you then we'd both be wrong!
Locked

Return to “[3.0.x] Support Forum”