Page 1 of 1

Won't Return to the forum last visited

Posted: Tue Mar 09, 2010 9:12 pm
by roo2002
To start with I have installed a few mods lately so I know I've knocked something out of shape but...

After a post on our forum (as all standard phpbb forums), a few seconds later the page would refresh and "Return to the forum last visited".
My forum no longer does this.

Is there a known problem?
I thought that maybe new files I had copied didn't have the right CHmod permissions but have given posting.php and view forum.php a few different permissions with no luck.

Any help appreciated.

Re: Won't Return to the forum last visited

Posted: Fri Mar 12, 2010 12:42 am
by roo2002
No ideas then?

Re: Won't Return to the forum last visited

Posted: Fri Mar 12, 2010 1:30 am
by tbackoff
I would venture to guess that one of the MODs did it. Have you tried uploading your backups (you did make backups, right)?

Re: Won't Return to the forum last visited

Posted: Fri Mar 12, 2010 1:36 am
by sunsop
roo2002 wrote:To start with I have installed a few mods lately so I know I've knocked something out of shape but...

After a post on our forum (as all standard phpbb forums), a few seconds later the page would refresh and "Return to the forum last visited".
My forum no longer does this.

Is there a known problem?
I thought that maybe new files I had copied didn't have the right CHmod permissions but have given posting.php and view forum.php a few different permissions with no luck.

Any help appreciated.
I read at least 3 pages of posts here everyday and I've never seen this issue asked about. I would think it's a safe bet one of your Mods did this. Since you don't list what Mods you've installed i doubt anyone could pull a definitive answer out of thin air, though. There is a lot of information missing that you haven't supplied. If I were you, I would complete the request form and post that - maybe someone could get a handle on it with more info.

Re: Won't Return to the forum last visited

Posted: Fri Mar 12, 2010 1:55 am
by Brf
roo2002 wrote:After a post on our forum (as all standard phpbb forums), a few seconds later the page would refresh and "Return to the forum last visited".
My forum no longer does this.
What exactly is happening?

Are you missing the confirmation page, or is it there but not forwarding?

Re: Won't Return to the forum last visited

Posted: Fri Mar 12, 2010 5:39 pm
by roo2002
t_backoff wrote:I would venture to guess that one of the MODs did it. Have you tried uploading your backups (you did make backups, right)?
Yes I did t_backoff which is why it isn't bothering me too much but I was curious of a fix.
And no I havn't tried to undo the changes yet as above I'm not too bothered of the problem just curious.
Brf wrote:
roo2002 wrote:After a post on our forum (as all standard phpbb forums), a few seconds later the page would refresh and "Return to the forum last visited".
My forum no longer does this.
What exactly is happening?

Are you missing the confirmation page, or is it there but not forwarding?
It goes to the confirmation page but then thats it, it doesn't return to the last forum and I have to click one of the links to get back to the forum.

It's not a big problem I just thought it may have been a common issue and somebody could say "oh yes that'll be XYZ quite common".
Thanks anyway

Re: Won't Return to the forum last visited

Posted: Fri Mar 12, 2010 5:44 pm
by Brf
You probably deleted the

Code: Select all

{META}
line from your overall_header.html

Re: Won't Return to the forum last visited

Posted: Fri Mar 12, 2010 5:46 pm
by roo2002
Sounds good as I have been playing with meta tags lately.

Thank you I'll let you know if it works.

Re: Won't Return to the forum last visited

Posted: Fri Mar 12, 2010 5:55 pm
by roo2002
Brf your a genius.

I had changed the title and all meta info to help my ranking.
I have just taken the title line from the standard Overall header template and edited it slightly for my site instead of deleting it totally and all is perfect again.

Thank you.