Board won't send emails

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Frypeter
Registered User
Posts: 21
Joined: Tue Mar 23, 2010 6:13 pm
Name: Peter Fry

Board won't send emails

Post by Frypeter » Tue Mar 23, 2010 6:16 pm

Support Request Template
What version of phpBB are you using? phpBB 3.0.7-PL1
What is your board's URL? www.cctvusergroup.com/phpBB3
Who do you host your board with? hostinguk.net
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? No
Is registration required to reproduce this issue? No
What styles do you currently have installed? prosilver
What language(s) is your board currently using? English
Which database type/version are you using? MySQL 4
What is your level of experience? New to PHP and phpBB
When did your problem begin? Not sure if you need access to website as your advice is not user acces?

Not been able to send emails to members since inception
Please describe your problem. Have tried various means but cannot send any emails from board. Error logs showed server would not accept the email settings as bulk email or impersonating ! I set the SMTP server to relay@hostinguk.net in accordance with hosts comments. How can I get the email function to work or have I wrongly set permissions?
Generated by SRT Generator ($Rev: 3777 $)

User avatar
COD3M4ST3R-X
Registered User
Posts: 2269
Joined: Sat Aug 02, 2008 5:47 am
Location: Lahore,Pakistan

Re: Board won't send emails

Post by COD3M4ST3R-X » Wed Mar 24, 2010 5:38 pm

Can you post a screenshot of your Email Settings page and Error logs page? :)
“Need and struggle are what excite and inspire us.”

Frypeter
Registered User
Posts: 21
Joined: Tue Mar 23, 2010 6:13 pm
Name: Peter Fry

Re: Board won't send emails

Post by Frypeter » Mon Mar 29, 2010 11:27 am

Email settings and error log attached any advice would be greatly appreciated

According to hosting company they say the smtp server settings should be relay.hostinguk.net but they say on phpbb they are set to mail.hosting uk.net but can't understand why they think that when email settings above show it going to relay.hostinguk.net
Attachments
Email settings 1
Email settings 1
Email settings.JPG (82.16 KiB) Viewed 783 times
Email settings 2
Email settings 2
Email settings 2.JPG (49.8 KiB) Viewed 783 times
Error log 1
Error log 1
Error log1.JPG (52.47 KiB) Viewed 783 times
Error log cont
Error log cont
Error log cont.JPG (40.32 KiB) Viewed 783 times

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51890
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Board won't send emails

Post by Brf » Mon Mar 29, 2010 11:36 am

The error message says you need a username and password.

Frypeter
Registered User
Posts: 21
Joined: Tue Mar 23, 2010 6:13 pm
Name: Peter Fry

Re: Board won't send emails

Post by Frypeter » Wed Mar 31, 2010 5:13 pm

Thanks Brf, I think that advice puts me on the right track But

I don't have any username / password for SMTP server at relay.hostinguk.net (which was what the hosting company suggested should be the SMTP server but only for the website normal emails at mail+cctvusergroup.com are they the same , or is the idea of relay meaning it just transfers it to my normal email address?

Also I have tried the phpBB circulation and that doesn't work either so I am totally lost as a very newbie!!

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51890
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Board won't send emails

Post by Brf » Wed Mar 31, 2010 5:16 pm

The error message states "Password Required".
Therefore, you need a password.

Locked

Return to “[3.0.x] Support Forum”