[Solved]Update from 3.0.7 to 3.0.7-PL1 problem

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
squeek
Registered User
Posts: 173
Joined: Sat Jan 20, 2007 12:43 am

[Solved]Update from 3.0.7 to 3.0.7-PL1 problem

Post by squeek »

hi, ive just updated from version 3.0.7 to 3.0.7-PL1 and seems update went ok as it showed no errors however in the ACP (General) tab it says Board version: 3.0.7-PL1 [ Re-Check version ] then when i click on the (System) tab it says Your phpBB installation is not up to date.
Below is a link to the release announcement, which contains more information as well as instructions on updating. - Re-Check version

Current version 3.0.7
Latest version 3.0.7-PL1

ive tried to update it again but i sill get the same problem. can anyone help thanks
Last edited by ric323 on Sun Mar 28, 2010 11:21 am, edited 2 times in total.
Reason: Topic icon changed
User avatar
Mick
Support Team Member
Support Team Member
Posts: 22753
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket probably.

Re: Update from 3.0.7 to 3.0.7-PL1 problem

Post by Mick »

How did you update and did the database update without errors during the process? Please fill out the Support Request Template Generator and post it back here to enable us to assist you better.
"The more connected we get the more alone we become" - Kyle Broflovski©
squeek
Registered User
Posts: 173
Joined: Sat Jan 20, 2007 12:43 am

Re: Update from 3.0.7 to 3.0.7-PL1 problem

Post by squeek »

Support Request Template
What version of phpBB are you using? phpBB 3.0.7-PL1
What is your board's URL? http://93.97.164.143/
Who do you host your board with? home computer
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? Yes
Is registration required to reproduce this issue? No
What MODs do you have installed? Easyportal
What styles do you currently have installed? prosilver, Mystic
What language(s) is your board currently using? english
Which database type/version are you using? MySQL 5
What is your level of experience? Comfortable with PHP and phpBB
When did your problem begin? durring upgrading board from version 3.0.7 to 3.0.7-PL1
Please describe your problem. in the ACP (General) tab it says Board version: 3.0.7-PL1 [ Re-Check version ] then when i click on the (System) tab it says Your phpBB installation is not up to date.
Generated by SRT Generator ($Rev: 3777 $)
User avatar
Mick
Support Team Member
Support Team Member
Posts: 22753
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket probably.

Re: Update from 3.0.7 to 3.0.7-PL1 problem

Post by Mick »

Make a backup of your forum files and database.

Upload the /install folder from the full version (3.0.7-PL1) and run /install/database_update.php. If that completes without errors you should be good to go. Delete the install folder.
"The more connected we get the more alone we become" - Kyle Broflovski©
squeek
Registered User
Posts: 173
Joined: Sat Jan 20, 2007 12:43 am

Re: Update from 3.0.7 to 3.0.7-PL1 problem

Post by squeek »

yey :D thats solved it now, thank you :)
Locked

Return to “[3.0.x] Support Forum”