Page 1 of 1

Question about MODs and Styles

Posted: Fri Apr 23, 2010 4:36 am
by xxxhackaxxx
Hey, My webhost offers phpBB 3.0.6 and some stuff i want like MODs and Styles are 3.0.7 or even 3.0.6 and lower... Will they still work cause its still 3.x.x??

Re: Question about MODs and Styles

Posted: Fri Apr 23, 2010 6:16 am
by NathanFtw
Majority of mods that work with 3.0.6 will work with 3.0.7 however not all of them will.

As for styles no, you will need to update them due to the polls.

Re: Question about MODs and Styles

Posted: Fri Apr 23, 2010 6:52 am
by KevC
Instead of using an out of date and unsupported (by us) version, why not just install 3.0.7 properly then you won't have anything to worry about.

Re: Question about MODs and Styles

Posted: Fri Apr 23, 2010 7:01 pm
by xxxhackaxxx
thats what im gonna do but there are some mods that are for like 3.0.4 that i like, i guess they wont work??

Re: Question about MODs and Styles

Posted: Fri Apr 23, 2010 7:31 pm
by RMcGirr83
They may and they may not.