Clicking on smilies does not work [SOLVED --- thanks!]

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
lclaudius
Registered User
Posts: 7
Joined: Sat Oct 24, 2009 9:17 am

Clicking on smilies does not work [SOLVED --- thanks!]

Post by lclaudius » Thu Apr 29, 2010 4:30 pm

Support Request Template
What version of phpBB are you using? phpBB 3.0.7-PL1
What is your board's URL? http://www.confraria-ludica.org/forum/
Who do you host your board with? http://www.webhostingbuzz.com
How did you install your board? I used a tool provided by my host
Is your board a fresh install or a conversion? Update from a previous version of phpBB3
Do you have any MODs installed? Yes
Is registration required to reproduce this issue? Yes
What version of phpBB3 did you update from? phpBB 3.0.5
What MODs do you have installed? Dice roller
What styles do you currently have installed? proSilver
What language(s) is your board currently using? pt_br
Which database type/version are you using? MySQL 4
What is your level of experience? New to PHP and phpBB
What username can be used to view this issue?
Please do not provide this information if the user requires more than "regular user" privilages.
teste
What password can be used to view this issue? senha01
When did your problem begin? It was already happening under version 3.0.5; I upgraded to version 3.0.7-PL1 and it continued.
Please describe your problem. Clicking on the smilies buttons when posting a message does not work. Typing in the codes does work, however.
Generated by SRT Generator ($Rev: 3988 $)
Last edited by lclaudius on Thu Apr 29, 2010 5:03 pm, edited 1 time in total.

e-lemon-ators
Registered User
Posts: 228
Joined: Fri Apr 04, 2008 8:32 am
Location: Spain and UK
Name: Jen

Re: Clicking on smilies does not work

Post by e-lemon-ators » Thu Apr 29, 2010 4:34 pm

I sometimes have this problem when using IE, but clicking on the smilies works fine in Firefox.

lclaudius
Registered User
Posts: 7
Joined: Sat Oct 24, 2009 9:17 am

Re: Clicking on smilies does not work

Post by lclaudius » Thu Apr 29, 2010 4:38 pm

e-lemon-ators wrote:I sometimes have this problem when using IE, but clicking on the smilies works fine in Firefox.
No joy; neither Firefox or IE work. However, IE reports "error in the page" in the status bar.

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51889
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Clicking on smilies does not work

Post by Brf » Thu Apr 29, 2010 4:40 pm

That is almost always because editor.js is missing or corrupt.

lclaudius
Registered User
Posts: 7
Joined: Sat Oct 24, 2009 9:17 am

Re: Clicking on smilies does not work

Post by lclaudius » Thu Apr 29, 2010 4:51 pm

Brf wrote:That is almost always because editor.js is missing or corrupt.
No, I uploaded a fresh copy of editor.js to the adm/style/ directory and still it didn't work.

User avatar
Erik Frèrejean
Former Team Member
Posts: 9899
Joined: Tue Oct 09, 2007 9:09 am
Location: The Netherlands, 3.0.x Support Forum
Name: Erik Frèrejean
Contact:

Re: Clicking on smilies does not work

Post by Erik Frèrejean » Thu Apr 29, 2010 4:57 pm

Not the one in adm/style/, but the file in "styles/{your style}/template/". Also don't forget to clear the cache after updating that file.
Support Toolkit | Support Request Template | Knowledge Base | phpBB 3.0.x documentation
I don't give support via PM or IM! (all unsolicited pms will be trashed!)

lclaudius
Registered User
Posts: 7
Joined: Sat Oct 24, 2009 9:17 am

Re: Clicking on smilies does not work

Post by lclaudius » Thu Apr 29, 2010 5:02 pm

Erik Frèrejean wrote:Not the one in adm/style/, but the file in "styles/{your style}/template/". Also don't forget to clear the cache after updating that file.
That's it! It worked now, many thanks.

User avatar
Snooty
Registered User
Posts: 52
Joined: Wed Feb 04, 2004 8:15 pm
Location: Holland
Contact:

Re: Clicking on smilies does not work [SOLVED --- thanks!]

Post by Snooty » Tue Jan 25, 2011 12:08 pm

How do you 'clear the cache'? Cause I have a similar problem. Editor.js is fixed but the problem is still there.

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51889
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Clicking on smilies does not work [SOLVED --- thanks!]

Post by Brf » Tue Jan 25, 2011 12:09 pm

editor.js is not cached. The user's webbrowser reads it directly from your site.

Locked

Return to “[3.0.x] Support Forum”