Icon missing, � there insetad

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
User avatar
sdmxc
Registered User
Posts: 35
Joined: Wed Jul 04, 2007 12:45 pm

Re: Icon missing, � there insetad

Post by sdmxc » Wed May 19, 2010 7:09 pm

done that, and refreshed templates and themes

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51826
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Icon missing, � there insetad

Post by Brf » Wed May 19, 2010 7:20 pm

The problem is not in common.php, it is in your template files.
Apparently, your • have been replaced with •

User avatar
sdmxc
Registered User
Posts: 35
Joined: Wed Jul 04, 2007 12:45 pm

Re: Icon missing, � there insetad

Post by sdmxc » Wed May 19, 2010 7:48 pm

how do I change back?

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51826
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Icon missing, � there insetad

Post by Brf » Wed May 19, 2010 8:09 pm

Either start over with the original files, or edit your template files and replace • with •

User avatar
sdmxc
Registered User
Posts: 35
Joined: Wed Jul 04, 2007 12:45 pm

Re: Icon missing, � there insetad

Post by sdmxc » Wed May 19, 2010 9:45 pm

I tried updating all files in templates folder, but even that didn't completely fix it. I found some others with that symbol and also changed them, but still no joy :x

Guess I should just start over.

Thanks anyway all!

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51826
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Icon missing, � there insetad

Post by Brf » Thu May 20, 2010 2:01 am

You need to clear your forum's cache after editing a template file.

User avatar
sdmxc
Registered User
Posts: 35
Joined: Wed Jul 04, 2007 12:45 pm

Re: Icon missing, � there insetad

Post by sdmxc » Thu May 20, 2010 10:37 am

done that, and refreshed templates and themes but did not fix. I have actually restored now from a backup I took after the fresh install. I will start again on my mods and just keep a close eye after each one.

One other thing guys, the backup I done was just by copying all the files after the fresh install to my PC through Filezilla. I did not do a backup using the ACP. I realize that I have probably not backed up the database doing it this way. Going forward if I do use the backup in the ACP will this backup the database and all my files/config etc, or do I also need to copy all files to my PC as well as the ACP backup?

User avatar
Sierron
Registered User
Posts: 241
Joined: Fri Apr 30, 2010 10:22 am
Location: Germany
Name: Artur
Contact:

Re: Icon missing, � there insetad

Post by Sierron » Thu May 20, 2010 11:47 am

The Backup in the ACP from phpBB3 is only for store the database-data (+ structur).

For the phpBB3 files you need to save them yourself.
Multilanguage TimeSplitters Site

If you need support, I suggest you to use the Support Request Template for your questions on this board. If you have some serious problems, the Support Toolkit can fix it (depends on the problem).

User avatar
sdmxc
Registered User
Posts: 35
Joined: Wed Jul 04, 2007 12:45 pm

Re: Icon missing, � there insetad

Post by sdmxc » Thu May 20, 2010 12:00 pm

great thanks

Locked

Return to “[3.0.x] Support Forum”