Posting Tabs Don't Work

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
mutank
Registered User
Posts: 158
Joined: Mon Jan 05, 2009 4:47 pm
Location: Toronto, ON
Name: Dominic Struczynski
Contact:

Posting Tabs Don't Work

Post by mutank »

I recently installed phpBB on a demo board, and noticed an error when trying to post something.

The image below explains the issue. On the posting tabs, when you select a tab, only those options are supposed to appear. Here, both options appear one below each other. When clicking a tab, the tab doesn't change and the page just drops down. (In this case, posting options and poll creation both show up)

This isn't a "the code for poll creation is in the same block for post settings". I've already checked that.

Image

User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Re: Posting Tabs Don't Work

Post by karlsemple »

I would say there is nothing wrong with the forum, at a guess I would say you have javascript disabled in your browser for your site. If you have Firefox with the noscript addon for example you will get this if unless you allow the site scripts to run in the addon :) So be sure that nothing is preventing scripts running in your web browser and that you have javascript enabled in the web browser :)
Image

mutank
Registered User
Posts: 158
Joined: Mon Jan 05, 2009 4:47 pm
Location: Toronto, ON
Name: Dominic Struczynski
Contact:

Re: Posting Tabs Don't Work

Post by mutank »

I have tested it with other computers and the same issue still arises. I'm guessing an "if" statement in the HTML is not working properly and is causing this. Where can I check to debug this issue? (Which tempelate files are causing this)

User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Re: Posting Tabs Don't Work

Post by karlsemple »

Please provide us with the information necessary to assist you by filling out the Support Request Template. Can I also get access to the posting page using a test account so I can see the problem in action please :)
Image

Locked

Return to “[3.0.x] Support Forum”