Need to update from 3.0.RC7

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
fanzing
Registered User
Posts: 33
Joined: Mon Sep 12, 2005 5:36 am
Location: Rochester, MN
Contact:

Need to update from 3.0.RC7

Post by fanzing »

Are these instructions from 2007 still relevant?
http://www.phpbb.com/community/viewtopi ... &t=2030965
Michael Hutchison, Comic Book Writer
http://www.thehutch.com

User avatar
ric323
Former Team Member
Posts: 22910
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: Need to update from 3.0.RC7

Post by ric323 »

Yes, except that you will be using 3.0.7-pl1 instead of 3.0.6 in the second step.
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions

Locked

Return to “[3.0.x] Support Forum”