Page 1 of 1

Email Error : Using SMTP gmail hosted at 0fees.net

Posted: Fri Aug 13, 2010 5:44 pm
by rddcse
I am trying to USE SMTP gmail in my phpbb forum and set the values as

Use SMTP server for e-mail: YES
SMTP server address: ssl://smtp.gmail.com
SMTP server port: 465
Authentication method for SMTP: PLAIN
SMTP username: [username@gmail.com]
SMTP password: [***********]


Getting an error


E-mail error
ยป EMAIL/SMTP
/ucp.php

Ran into problems sending e-mail at Line 1326. Response: 535 5.7.1 http://mail.google.com/support/bin/answ ... swer=14257 e6sm3663634qcr.17
.
Backtrace

Connecting to ssl://smtp.gmail.com:465
LINE: 939 <- 220 mx.google.com ESMTP e6sm3663634qcr.17

# EHLO v136.web9.byetcluster.com
LINE: 1211 <- 250-mx.google.com at your service, [209.190.85.136]

LINE: 1211 <- 250-SIZE 35651584

LINE: 1211 <- 250-8BITMIME

LINE: 1211 <- 250-AUTH LOGIN PLAIN XOAUTH

LINE: 1211 <- 250 ENHANCEDSTATUSCODES

# AUTH PLAIN
LINE: 1319 <- 334

# Omitting sensitive information
LINE: 1326 <- 535-5.7.1 Username and Password not accepted. Learn more at

LINE: 1326 <- 535 5.7.1 http://mail.google.com/support/bin/answ ... swer=14257 e6sm3663634qcr.17


Please tell how to get raid of this problem.

Thanks in advance.

Re: Email Error : Using SMTP gmail hosted at 0fees.net

Posted: Sun Aug 15, 2010 4:26 pm
by narqelion
The error message you are getting is very specific:
rddcse wrote:Username and Password not accepted.
Did you read the instructions for what to do about it in the link they provided in the next line? It involves making sure your gmail or googlemail account is properly configured to be used externally. Did you enable POP in your gmail account settings?
http://mail.google.com/support/bin/answ ... swer=14257

Re: Email Error : Using SMTP gmail hosted at 0fees.net

Posted: Fri Nov 12, 2010 11:15 pm
by 230116885
I have the same problem. POP is enabled. In the PHPMailer 2.0.4 - all sent in phpBB3 - do not. Need a patch!

Re: Email Error : Using SMTP gmail hosted at 0fees.net

Posted: Sat Nov 13, 2010 12:45 am
by narqelion
230116885 wrote:I have the same problem. POP is enabled. In the PHPMailer 2.0.4 - all sent in phpBB3 - do not. Need a patch!
What? I do not understand what you are saying. If you are getting an email error in your error log please post it here as well as a link to your board.

Re: Email Error : Using SMTP gmail hosted at 0fees.net

Posted: Sun Nov 14, 2010 11:23 am
by 230116885
Well. He is the same:

Backtrace

Connecting to ssl://smtp.gmail.com:465
LINE: 939 <- 220 mx.google.com ESMTP

# EHLO v190.web8.byetcluster.com
LINE: 1211 <- 250-mx.google.com at your service, [209.190.85.190]

LINE: 1211 <- 250-SIZE 35651584

LINE: 1211 <- 250-8BITMIME

LINE: 1211 <- 250-AUTH LOGIN PLAIN XOAUTH

LINE: 1211 <- 250 ENHANCEDSTATUSCODES

# AUTH PLAIN
LINE: 1319 <- 334

# Omitting sensitive information
LINE: 1326 <- 535-5.7.1 Username and Password not accepted. Learn more at

LINE: 1326 <- 535 5.7.1 http://mail.google.com/support/bin/answ ... swer=14257

Re: Email Error : Using SMTP gmail hosted at 0fees.net

Posted: Sun Nov 14, 2010 11:31 am
by AmigoJack
I've encountered these with GoogleMail, too: it always happened after a while and then lasted for like 11 hours. Most supposely your username and password is correct. However, the server might want to say to you "Oh - you look like a spammer. Therefore we will block SMTP requests to your account for a couple of hours". Oh - and I never hit the "only 500 e-mails a day" limit mentioned in Google's rules.

I have no solution for this so far... my workaround is to use the server's mail agent instead of SMTPing with Google directly.

Re: Email Error : Using SMTP gmail hosted at 0fees.net

Posted: Sun Nov 14, 2010 3:08 pm
by narqelion
230116885 wrote:Well. He is the same:
And what steps have you already taken per Google's advice on the linked page? Did you verify the username and password are correctly entered? Did you visit the gmail web page and login with that username and password? Did you have a CAPTCHA to solve to unlock the account?

Re: Email Error : Using SMTP gmail hosted at 0fees.net

Posted: Sun Nov 14, 2010 10:28 pm
by 230116885
Yes, I did all the steps. But it did not help. Test message sent using the PHPMailer. Letter came.