Saving posting.php Error?

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
pauldredge
Registered User
Posts: 185
Joined: Thu Feb 09, 2006 7:25 pm

Saving posting.php Error?

Post by pauldredge » Wed Aug 18, 2010 11:50 am

Right ive just been told that when some people click on submit when posting it asks them to save posting.php.

I run board version 3.0.7-PL1 so is all up to date.

Anyone got any ideas?

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51834
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Saving posting.php Error?

Post by Brf » Wed Aug 18, 2010 12:10 pm

Firefox does that when your page times-out.

pauldredge
Registered User
Posts: 185
Joined: Thu Feb 09, 2006 7:25 pm

Re: Saving posting.php Error?

Post by pauldredge » Wed Aug 18, 2010 12:17 pm

Why would the page be timing out though?

User avatar
ric323
Former Team Member
Posts: 22909
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: Saving posting.php Error?

Post by ric323 » Wed Aug 18, 2010 12:20 pm

Can be if your web server is overloaded. Are you on shared hosting? They sometimes load hundreds of websites onto one server.
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions

pauldredge
Registered User
Posts: 185
Joined: Thu Feb 09, 2006 7:25 pm

Re: Saving posting.php Error?

Post by pauldredge » Wed Aug 18, 2010 12:48 pm

Ok ill get onto the case of the hosts. Cheers

Hirazi Blue
Registered User
Posts: 12
Joined: Sat May 08, 2010 7:26 pm

Re: Saving posting.php Error?

Post by Hirazi Blue » Mon Apr 14, 2014 3:58 pm

Excuse me for digging up this older topic, but we're running into the same problem here since a couple of weeks and it does seem as if only certain users are affected, but we're as of yet unable to pinpoint it. We're running an ancient 3.05 BTW, but I don't think that's the problem as the bug is relatively new. Thanks in advance...

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51834
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Saving posting.php Error?

Post by Brf » Mon Apr 14, 2014 4:33 pm

Brf wrote:Firefox does that when your page times-out.

Hirazi Blue
Registered User
Posts: 12
Joined: Sat May 08, 2010 7:26 pm

Re: Saving posting.php Error?

Post by Hirazi Blue » Mon Apr 14, 2014 4:47 pm

Sure, but that doesn't explain why it affects some users all of the time across multiple browsers...

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51834
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Saving posting.php Error?

Post by Brf » Mon Apr 14, 2014 4:56 pm

IExplore would simply time-out. It would not ask you to download.

In any case, we have no way of knowing why your particular board times out. You have not told us what its address is, or whether you have any mods or excessive images.

Hirazi Blue
Registered User
Posts: 12
Joined: Sat May 08, 2010 7:26 pm

Re: Saving posting.php Error?

Post by Hirazi Blue » Mon Apr 14, 2014 4:58 pm

Sorry, I thought it to be a support question.

User avatar
ric323
Former Team Member
Posts: 22909
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: Saving posting.php Error?

Post by ric323 » Mon Apr 14, 2014 8:28 pm

Hirazi Blue wrote:Sorry, I thought it to be a support question.
What do you mean?
If you want some help with your problem, you need to supply some information about YOUR BOARD, or it's impossible for anyone to attempt to help.
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions

Locked

Return to “[3.0.x] Support Forum”