Page 1 of 1

Error msg when updating template

Posted: Mon Aug 30, 2010 2:20 pm
by i10179
Hi there, I'running phpbb 3.0.7-PL1 and when updating the template I recvie the following error msg :
Could not open ./../styles/Echotech/template/gallery/plugins_header.html
I used to have a gallery installed, but re-installed it some time ago. Actually I even installed a fresh copy of phpbb so I dont know where this comes from. Any advice how to fix this?

Best regards.

Re: Error msg when updating template

Posted: Mon Aug 30, 2010 2:27 pm
by stevemaury
Installing a fresh copy of phpBB does nothing to effect the Echotech style. Did the gallery MOD add any new files? If so, delete them.

Re: Error msg when updating template

Posted: Mon Aug 30, 2010 2:56 pm
by i10179
Hmm I think I've deleted em all. Where can I check if there are any files still installed?