Failed sending email :: PHP ::

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
makenoiz
Registered User
Posts: 6
Joined: Sat Nov 24, 2007 7:29 am

Failed sending email :: PHP ::

Post by makenoiz »

We just migrated from InMotionHosting to HostForweb. Migration went well except now mail is not sent after registration. We get the error:

Failed sending email :: PHP ::

DEBUG MODE
Line : 234
File : emailer.php

I have read a lot about this and I have tried many suggestions but nothing helps. Host says that sendmail is working correctly.

I know I can use SMTP but I dont like problems like this and would love to get it running the was it was before migration.

Any ideas?

Phpbb 3.0

makenoiz
Registered User
Posts: 6
Joined: Sat Nov 24, 2007 7:29 am

Re: Failed sending email :: PHP ::

Post by makenoiz »

By the way, mail does get sent. Thats the weird part. It gets sent but the error occurs. I know I can just comment out the error in the code, but Id rather get to the root of the problem.

Thanks

User avatar
ric323
Former Team Member
Posts: 22909
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: Failed sending email :: PHP ::

Post by ric323 »

That is a phpBB2 error message.
Support for phpBB2 ended at the start of 2009.
We will help you convert a phpBB2 board to phpBB3, but there is no other support for phpBB2 available here.
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions

Locked

Return to “[3.0.x] Support Forum”