white page on new phpbb

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Trokal
Registered User
Posts: 399
Joined: Fri Oct 23, 2009 5:13 pm

white page on new phpbb

Post by Trokal »

hello

i'm installing the new phpbb on my old database but when i browse to install/database_update.php i get white page
same thing for the root page. they are all white pages (755) files (644)
Trokal
Registered User
Posts: 399
Joined: Fri Oct 23, 2009 5:13 pm

Re: white page on new phpbb

Post by Trokal »

update: i was able to access it but phpBB/install/database_update.php just keeps loading but doesn't open the page :?
User avatar
d1m0
Registered User
Posts: 127
Joined: Wed Nov 25, 2009 9:20 am

Re: white page on new phpbb

Post by d1m0 »

What is the phpBB version of the old forum the database of which you are using for the upgrade?

Have you checked your error logs for any particular error that could be causing the white page?

It would also be best if you fill in the support template to tell us more about your forum.
SiteGround Technical Support Team Member
Check out our special phpBB hosting package
User avatar
Erik Frèrejean
Former Team Member
Posts: 9899
Joined: Tue Oct 09, 2007 9:09 am
Location: The Netherlands, 3.0.x Support Forum
Name: Erik Frèrejean
Contact:

Re: white page on new phpbb

Post by Erik Frèrejean »

Blank pages are suppressed php errors, have a look at the error logs to see whether something useful pops up. Usually you can access the logs through your hosts control panel, if you can't find it ask them how you can get access to the logs.
Support Toolkit | Support Request Template | Knowledge Base | phpBB 3.0.x documentation
I don't give support via PM or IM! (all unsolicited pms will be trashed!)
Trokal
Registered User
Posts: 399
Joined: Fri Oct 23, 2009 5:13 pm

Re: white page on new phpbb

Post by Trokal »

thanks it might be marked as solved
Locked

Return to “[3.0.x] Support Forum”