Page 1 of 1

modification of ovaerall_header.html does not apply

Posted: Mon Nov 01, 2010 12:55 am
by 24pm
I encounter this problem in both prosilver and subsilver2 themes.
I add a little modification: add a couple characters in <title> and a word in a comment, but see no reflection in a browser code viewer (Firefox and Opera) nor in the title of the page.
Then I removed big block from the code - no use. Browser shows just the same page, like I did not do any changes.
I clear cache, view the page in a different browser - the result is the same.

No other instances of the forum had been installed, so I could not miss a directory. Besides any changes in stylesheet.css are applied as expected. But that is not enough, since I need to totally replace header with flash and menu.

What could it be? Does anybody faced such a problem? :?

Re: modification of ovaerall_header.html does not apply

Posted: Mon Nov 01, 2010 2:42 am
by AdamR
Could you please fill out the Support Request Template so we can get a better idea of the issue?

- Adam

Re: modification of ovaerall_header.html does not apply

Posted: Mon Nov 01, 2010 3:04 am
by Sierron
24pm wrote:I clear cache, view the page in a different browser - the result is the same.
Which cache do you cleared? The browser cache or the phpBB3 cache?

Re: modification of ovaerall_header.html does not apply

Posted: Mon Nov 01, 2010 3:48 am
by 24pm
Which cache do you cleared? The browser cache or the phpBB3 cache?[/quote]

The browser. Does phpBB3 has it's own?! :o That could solve the problem!!! Where is it?

Re: modification of ovaerall_header.html does not apply

Posted: Mon Nov 01, 2010 4:05 am
by AdamR