Install help - install page will not show after uploading fi

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
mcbatman
Registered User
Posts: 4
Joined: Tue Nov 23, 2010 3:54 am

Install help - install page will not show after uploading fi

Post by mcbatman »

Support Request Template
What version of phpBB are you using? phpBB 3.0.8
What is your board's URL? http://www.forum.nzcsb.org.nz
Who do you host your board with? Hosting Truth.com
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? No
Is registration required to reproduce this issue? No
What styles do you currently have installed? Not installed
What language(s) is your board currently using? Not Installed
Which database type/version are you using? I Don't Know
What is your level of experience? New to PHP and phpBB
When did your problem begin? Just today
Please describe your problem. I am really new to this so thanks for your help on what is probebly a dumb question..

I downloaded the files from your site and uploaded them using filezilla. However, when I go to the domain by typing http://www.forum.nzcsb.org.nz no install page pops up. Nothing pops up at all for that matter.

Any ideas?
Generated by SRT Generator ($Rev: 4502 $)
User avatar
d1m0
Registered User
Posts: 127
Joined: Wed Nov 25, 2009 9:20 am

Re: Install help - install page will not show after uploadin

Post by d1m0 »

Have you actually created the forum subdomain, because forum.nzcsb.org.nz does not resolve at all? I can see that you are using cPanel for control panel software, so I would advise you to create the subdomain from your cPanel > Subdomains. Note that you may need to allow some time for the DNS to propagate so that the subdomain can resolve properly to your server.

Then you can proceed with the manual installation. If you experience any difficulties with the manual installation, you can try installing phpBB through Fantastico, although such installations are not recommended. Using the source package is always the best way to install phpBB (as well as any other software for that matter).
SiteGround Technical Support Team Member
Check out our special phpBB hosting package
mcbatman
Registered User
Posts: 4
Joined: Tue Nov 23, 2010 3:54 am

Re: Install help - install page will not show after uploadin

Post by mcbatman »

Thanks for your help...

I double checked and, yep, the domain should exist.

I can upload the files fine and even see them in the file manager under control panel, but can't access anything through the domain mentioned above.

I have waited a while for the DNS to catch up but will try again in the morning.

Hmmm, the plot thickens...
mcbatman
Registered User
Posts: 4
Joined: Tue Nov 23, 2010 3:54 am

Re: Install help - install page will not show after uploadin

Post by mcbatman »

Hmmm, any ideas? I have just emailed my tech support guy with my query as well but am still waiting for his reply.
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70216
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Install help - install page will not show after uploadin

Post by KevC »

mcbatman wrote:I can upload the files fine and even see them in the file manager under control panel, but can't access anything through the domain mentioned above.
Where did you put them though?

www.forum.nz..... does not exist.
Neither does forum.nz....
Neither does yoursite/forum
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
mcbatman
Registered User
Posts: 4
Joined: Tue Nov 23, 2010 3:54 am

Re: Install help - install page will not show after uploadin

Post by mcbatman »

Eureka!

I heard back from my hosting support guy and he managed the fix the problem at his end. Apparently he needed to add the domain to his registry - something about a centralized DNS.

Thanks for your help guys


www.mbbc.org.nz
Locked

Return to “[3.0.x] Support Forum”