acp_users.php does not contain correct class [acp_users]

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
sheimdal
Registered User
Posts: 5
Joined: Wed Nov 24, 2010 7:35 pm

acp_users.php does not contain correct class [acp_users]

Post by sheimdal » Wed Nov 24, 2010 8:03 pm

I just finished installing the latest version with the Milky Way theme. Looks and functions great with one exception. I get this error in the ACP;

acp_users.php does not contain correct class [acp_users]

This error occurs when I try to "Manage Users" in the Quick Access section on the left or when I click on the "Users and Groups" tab at the top.

I would really appreciate your help.

Thanks in advance!

ckwalsh
Former Team Member
Posts: 1837
Joined: Wed Mar 15, 2006 1:50 am
Location: Seattle, USA
Name: Cullen Walsh
Contact:

Re: acp_users.php does not contain correct class [acp_users]

Post by ckwalsh » Wed Nov 24, 2010 8:18 pm

Have you installed any MODs that have modified the includes/acp/acp_users.php file?
Where to post what | Forum Rules | The Dos and Don'ts of General Discussion
In Seattle and want to meet, chat, or have a coffee? Drop me a PM.

Locked

Return to “[3.0.x] Support Forum”