Unable to access ACP

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
guarez
Registered User
Posts: 64
Joined: Fri Apr 25, 2003 5:23 am
Contact:

Unable to access ACP

Post by guarez »

:oops:

Support Request Template
What version of phpBB are you using? phpBB 3.0.7
What is your board's URL? www.panoramasonline.cl/foro/
Who do you host your board with? dreamhost
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? No
Is registration required to reproduce this issue? Yes
What styles do you currently have installed? Hermes Gray
What language(s) is your board currently using? English and Spanish
Which database type/version are you using? MySQL 5
What is your level of experience? Experienced with PHP and phpBB
What username can be used to view this issue? No answer given
What password can be used to view this issue? No answer given
When did your problem begin? two weeks ago
Please describe your problem. hello, a few days ago I could not access the ACP,

By accessing the forum as an administrator, when I try to enter the ACP I get this message

Have you successfully authenticated and will now Be redirected to the Administration Control Panel.

Proceed to the ACP

But if I wait or click the link, it tells me that I have the necessary permissions
Generated by SRT Generator ($Rev: 4502 $)

User avatar
guarez
Registered User
Posts: 64
Joined: Fri Apr 25, 2003 5:23 am
Contact:

Re: Unable to access ACP

Post by guarez »


User avatar
guarez
Registered User
Posts: 64
Joined: Fri Apr 25, 2003 5:23 am
Contact:

Re: Unable to access ACP

Post by guarez »

:(

blakebowling
Registered User
Posts: 775
Joined: Sun Apr 27, 2008 4:49 am
Location: 127.0.0.1

Re: Unable to access ACP

Post by blakebowling »

Most likely, it is an issue with your cookie settings, either in your browser or on your domain. Try pressing the "Delete all board cookies" button on the bottom right when logged in, log in again and see if the issue is fixed. If you do manage to get in the ACP, please post your cookie settings here.

Locked

Return to “[3.0.x] Support Forum”