General Error Template path could not be found: prob

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
maneye
Registered User
Posts: 4
Joined: Fri Dec 24, 2010 11:18 pm

General Error Template path could not be found: prob

Post by maneye » Fri Dec 24, 2010 11:30 pm

hi have just start my own web site have host and my own doman i install phpbb3 all and then upload a new style and then this happond General Error
Template path could not be found: styles/X-Treme_Yellow/template and i cant do any think i have look,t for help about this and did all that it told me to,,I think i did it right but still cant get to the admin panle or any think eles i am still new to this bit if there could be any help in geting my prob sort it be cool :lol: my site is http://www.legendmaneye.com i use,d filezilla

Pit$Bull
Former Team Member
Posts: 23099
Joined: Sat Dec 02, 2006 4:08 pm
Name: Can't Remember

Re: General Error Template path could not be found: prob

Post by Pit$Bull » Fri Dec 24, 2010 11:41 pm

Please fill out the Support Request Template Generator and post it back here to enable us to assist you better.

maneye
Registered User
Posts: 4
Joined: Fri Dec 24, 2010 11:18 pm

Re: General Error Template path could not be found: prob

Post by maneye » Sat Dec 25, 2010 12:18 am

Support Request Template
What version of phpBB are you using? phpBB 3.0.8
What is your board's URL? www.legendmaneye.com
Who do you host your board with? hostexcellence.com
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? No
Is registration required to reproduce this issue? No
What styles do you currently have installed? No answer given
What language(s) is your board currently using? english
Which database type/version are you using? I Don't Know
What is your level of experience? New to PHP and phpBB
When did your problem begin? hi right i upload phpbb3 all fine went to install a new style and it then came up with General Error
Template path could not be found: styles/X-Treme_Yellow/template so i have try,d to fixs by look at the help bit and have done wot thay have said
Please describe your problem. cant log on to admin panle have try to fix my self but am still new at this i had free hosting befor but wont more contr over my site so ones forum is set up iam ok
Generated by SRT Generator ($Rev: 4502 $)

Pit$Bull
Former Team Member
Posts: 23099
Joined: Sat Dec 02, 2006 4:08 pm
Name: Can't Remember

Re: General Error Template path could not be found: prob

Post by Pit$Bull » Sat Dec 25, 2010 12:22 am

Please post a correct link to your board.

maneye
Registered User
Posts: 4
Joined: Fri Dec 24, 2010 11:18 pm

Re: General Error Template path could not be found: prob

Post by maneye » Sat Dec 25, 2010 12:26 am

Code: Select all

http://www.legendmaneye.com/phpBB3/adm/index.php?sid=4cc9984c02178f758a3e2c6e3fdbb130

Pit$Bull
Former Team Member
Posts: 23099
Joined: Sat Dec 02, 2006 4:08 pm
Name: Can't Remember

Re: General Error Template path could not be found: prob

Post by Pit$Bull » Sat Dec 25, 2010 12:31 am

Use the Support Toolkit to gain access then use the 'reset style' option to set your style to Prosilver.

User avatar
DonkeyBike
Registered User
Posts: 75
Joined: Sun Sep 16, 2007 1:20 am

Re: General Error Template path could not be found: prob

Post by DonkeyBike » Thu Aug 15, 2013 7:46 pm

Pit$Bull wrote:Use the Support Toolkit to gain access then use the 'reset style' option to set your style to Prosilver.
I rather foolishly went messing with styles and ended up with an error:
General Error
Template path could not be found: styles/proVista/template

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/template.php
LINE: 81
CALL: trigger_error()

FILE: [ROOT]/includes/session.php
LINE: 1735
CALL: template->set_template()

FILE: [ROOT]/posting.php
LINE: 180
CALL: user->setup()
Used the Toolkit to reset my Style to something more acceptable, sorted.

Fantastic, thanks all.

Locked

Return to “[3.0.x] Support Forum”