Starting over..

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
User avatar
KevC
Support Team Member
Support Team Member
Posts: 69617
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Starting over..

Post by KevC »

Q&A is better but the 3D image ones are in the config table.
There are several fields prefixed with captcha_

if you change them you need to open the cache folder and delete everything except index.htm and htaccess.

In fact, make sure that folder is indeed writeable as that might be why you're not seeing a change.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

bbbri
Registered User
Posts: 38
Joined: Sun Aug 22, 2010 3:05 pm

Re: Starting over..

Post by bbbri »

Just checked if it is writable, it is and the problem is still there :(

I am now in the middle of an ambitious plan... I will install a clean empty forum in a sub-folder, make sure everything works, I will then start moving sections of the original database tables (posts, members, forums etc..) into the new forum database.

I will then point the original forum to the new database in config.php.

Kevin, I have already missed Mach of the Day working on this - am I wasting my time trying the latest plan? :D

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69617
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Starting over..

Post by KevC »

You can't move 'bits' of the database.

First couple of matches were good but the rest were a bit dull. It's repeated tomorrow morning :)
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

bbbri
Registered User
Posts: 38
Joined: Sun Aug 22, 2010 3:05 pm

Re: Starting over..

Post by bbbri »

I give up! :D I'll sleep on it. I'm sure I'll figure something out. I'll catch MOTD in the morning!

Thanks for your help! :)

bbbri
Registered User
Posts: 38
Joined: Sun Aug 22, 2010 3:05 pm

Re: Starting over..

Post by bbbri »

DONE IT!!!!!

I just made a back up of the areas of the original forum I wanted, uploaded them into the new empty forum, and pointed the config.php file towards the new database. It works! :D

Thanks again for your help!

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69617
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Starting over..

Post by KevC »

bbbri wrote:I just made a back up of the areas of the original forum I wanted
Good luck with that. Like I said, lots of things are cross referenced in lots of places.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

bbbri
Registered User
Posts: 38
Joined: Sun Aug 22, 2010 3:05 pm

Re: Starting over..

Post by bbbri »

Everything seems fine so far...
Registered new users, uploaded new template, made posts etc...
I've even just managed to install a SEO mod!

The old original database was full of bugs - getting over 1000 SPAM sign ups a day. This was definitely down to a bad MOD being installed. No sign what so ever of the SPAM robots now.

(I caught MOTD too :) )

Locked

Return to “[3.0.x] Support Forum”