Update problem 3.0.4/5 to 3.0.8

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
mjd456
Registered User
Posts: 14
Joined: Thu Mar 13, 2008 1:05 am

Update problem 3.0.4/5 to 3.0.8

Post by mjd456 » Sun Feb 13, 2011 3:33 am

I've been using 3.0.5 since March last year and it's been working fine. I'm now trying to update to 3.0.8 using the Automatic Update Package but that throws an error immediately telling me that my current version is 3.0.4. However, the System panel of the ACP tells me that the current version is 3.0.5.

When I upgraded from 3.0.4 to 3.0.5 I didn't use the Automatic Update Package but followed the procedure for updating changed files. Did I miss updating something which makes the Automatice Update Package think I'm still using 3.0.4? Any suggestions on what I need to do to upgrade to 3.0.8?

User avatar
D¡cky
Former Team Member
Posts: 11812
Joined: Tue Jan 25, 2005 8:38 pm
Location: New Hampshire, USA
Name: Richard Foote
Contact:

Re: Update problem 3.0.4/5 to 3.0.8

Post by D¡cky » Sun Feb 13, 2011 4:40 am

mjd456 wrote:However, the System panel of the ACP tells me that the current version is 3.0.5.
The ACP reports 3.0.5 under both the General tab and System tab?

Even though the upgrader throws an error, you should be able to continue on with the update.
Have you hugged someone today?

mjd456
Registered User
Posts: 14
Joined: Thu Mar 13, 2008 1:05 am

Re: Update problem 3.0.4/5 to 3.0.8

Post by mjd456 » Mon Feb 14, 2011 2:22 am

Thanks, Dicky. The ACP reported 3.0.5 under both the General tab and the System tab. I continued with the update as you suggested and all appears to have gone OK.

Just one strange thing - now under System tab it reports "3.0.8 [Re-Check version]", and the System tab reports "Connection refused". checking the phpBB Forum for "Connection refused" indicates this is due to my host "blocking the outgoing port which is used for the board to check with phpBB to make sure you are up to date" (see this posting). Has the port number changed between 3.0.4/5 and 3.0.8?

Mike

Locked

Return to “[3.0.x] Support Forum”