Cannot Post - tried everything!

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Phreaze
Registered User
Posts: 4
Joined: Sun Feb 27, 2011 11:52 pm

Cannot Post - tried everything!

Post by Phreaze »

Hey guys,

After numerous attempts to get web designers to customize a forum for us and them telling me its so easy that I should do it myself, I took to installing a phpbb. I am pretty fresh to phpbb's but have managed to fumble my way around creating a forum: http://www.uprecordz.com/forum . I've got most of it looking the way I want it now (bar a few colours that need changing) but none of the posting buttons are showing up on either the Administrator, Global Admin or Registered User Accounts.

I've ticked YES on all of the permissions, after reading through this forum I also tried copying the buttons from the en file to the en_us file just incase, but that didn't seem to work. Have also tried viewing in Firefox and Explorer incase the browser was the issue, but still nothing. I need to get this posting up and running in the next 24 hours for an International Beatbox Championship competition but obviously people will need to post! Please help!
User avatar
SecondShoe
Registered User
Posts: 48
Joined: Thu Dec 13, 2007 7:16 pm
Contact:

Re: Cannot Post - tried everything!

Post by SecondShoe »

Cjay7
Registered User
Posts: 2
Joined: Tue Mar 01, 2011 8:08 am

Re: Cannot Post - tried everything!

Post by Cjay7 »

Same here. 3.0.8

frustrating and annoying as hell. Already used the search to see what the threads were saying. Changing "en" folder doesnt do anything.

here are a couple screen shots:

on the fresh default install, i am able to see the "Post New Topic" Button
http://screencast.com/t/zDpvj89STH

any other time i try to create a new forum, or sub forum...this is what it looks like w/out the button
http://screencast.com/t/GplH5dy5

help is greatly appreciated.
Phreaze
Registered User
Posts: 4
Joined: Sun Feb 27, 2011 11:52 pm

Re: Cannot Post - tried everything!

Post by Phreaze »

Hey actually I fixed mine eventually..

I don't know if this will help you, but there are actually TWO sets of FORUM permissions that needed to be set through my Admin Control Panel on the forum. Simple oversight from my end, can't believe it was something so easy!haha.

Maybe just double check all your permissions through the ACP?
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70184
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Cannot Post - tried everything!

Post by KevC »

Admin panel
permissions
groups forum permissions
registered users
the forums
standard access

That's it.
One set.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 51554
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Cannot Post - tried everything!

Post by stevemaury »

Phreaze wrote:Hey guys,

After numerous attempts to get web designers to customize a forum for us and them telling me its so easy that I should do it myself, I took to installing a phpbb. I am pretty fresh to phpbb's but have managed to fumble my way around creating a forum: http://www.uprecordz.com/forum . I've got most of it looking the way I want it now (bar a few colours that need changing) but none of the posting buttons are showing up on either the Administrator, Global Admin or Registered User Accounts.

I've ticked YES on all of the permissions, after reading through this forum I also tried copying the buttons from the en file to the en_us file just incase, but that didn't seem to work. Have also tried viewing in Firefox and Explorer incase the browser was the issue, but still nothing. I need to get this posting up and running in the next 24 hours for an International Beatbox Championship competition but obviously people will need to post! Please help!
Your permissions are not correct. Read this article as it pertains to permission masks - Knowledge Base - phpBB3 Permissions - and then use the masks on your username to trace the permissions. I suspect you have a Never permission, probably for the Registered users group.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)
Phreaze
Registered User
Posts: 4
Joined: Sun Feb 27, 2011 11:52 pm

Re: Cannot Post - tried everything!

Post by Phreaze »

Yep, I had mask permissions set incorrectly :-)
Cjay7
Registered User
Posts: 2
Joined: Tue Mar 01, 2011 8:08 am

Re: Cannot Post - tried everything!

Post by Cjay7 »

figured out my simple oversight as well with Phreaze assumption being correct :D
Locked

Return to “[3.0.x] Support Forum”