Just getting mbstring.http_input must be set to pass-no

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
heavenlyanil
Registered User
Posts: 13
Joined: Sun May 22, 2011 8:03 pm

Just getting mbstring.http_input must be set to pass-no

Post by heavenlyanil » Sun May 22, 2011 8:24 pm

Hey Guys,
I am just getting mbstring.http_input must be set to pass - no
but i am getting mbstring.http_output must be set to pass yes

i was counselled to change mbstring.http_input - pass in php.ini but when i checked my directory i did not find any php.ini, then i created customizable php.ini through this method- http://help.joyent.com/index.php?pg=kb.page&id=124.

and then i changed the setting in customizable php.ini

Still the problem is not solved.

What should i do? :(
i have put some screenshots for your assistance.
please help
thankyou

i bought domain from Enom through google and my web host is ofees.net
Attachments
requirements.png
requirement screenshot
requirements.png (159.16 KiB) Viewed 3445 times
mydomainfiles.png
mydomainfiles
mydomainfiles.png (195.68 KiB) Viewed 3445 times
customphp.png
how i used to create php
customphp.png (98.96 KiB) Viewed 3445 times

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 47889
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Just getting mbstring.http_input must be set to pass-no

Post by stevemaury » Sun May 22, 2011 8:33 pm

Add this line to your .htaccess file:

Code: Select all

php_value mbstring.http_input pass
For REALLY good and VERY inexpensive hosting CLICK HERE

All unsolicited PMs will be ignored.

heavenlyanil
Registered User
Posts: 13
Joined: Sun May 22, 2011 8:03 pm

Re: Just getting mbstring.http_input must be set to pass-no

Post by heavenlyanil » Mon May 23, 2011 5:21 pm

:D :D WOw!!! problem solved..
thankyou sir.. :D :D

heavenlyanil
Registered User
Posts: 13
Joined: Sun May 22, 2011 8:03 pm

Re: Just getting mbstring.http_input must be set to pass-no

Post by heavenlyanil » Mon May 23, 2011 5:29 pm

Should i remove all these directory that i made for new php.ini??

Locked

Return to “[3.0.x] Support Forum”

Who is online

Users browsing this forum: No registered users and 66 guests

cron